Atvio mp4, ya no kiere prender

Cerrado
chocorrol - 13 may 2010 a las 01:30
 paupau :) - 16 sep 2011 a las 02:14
yo tengo mi atvio mp4
pero una ves lo apage y ya no kiere prender
y no lo reconoce el la compu no se q tenga si me pudieran aydar

5 respuestas

QUITALE LA TAPA DE ATRAS Y DESPUES LE QUITAS LA PIEZA CON LA QUE SE PRENDE Y LO PRENDES DE AHI LO PUEDES TAPAR Y DESPUES PRENDERLO CON UNA PLUMA O ALGO ASI
2
Me pasa lo mismo con el de mi hermano... hoy de hecho me volvio a pasar, porque ya ha pasado antes, hubo un tiempo, la primera vez que paso, en que ya lo dimos por muerto yo y mi hermano, porque no prendia, o sea cuando lo prendias, parpadeaba el signo del reloj de arena que aparece cuando esta funcionando normalmente, pero nunca prendía, solo parpadeaba, hasta que unos dias si no es que unas semanas de repente ya funcionaba, luego de vez en cuando por pequeños ratos se volvia a portar mal, pero muy rara vez, y hoy es una de esas raras veces, solo que no parapadea como antes, a menos que lo conecte a la compu o al cargador, sino lo hago simplemente esta apagado, y SI esta cargado. Lo que hare es dejarlo en prendido y esperar a que la batería se drene, entonces mañana en la mañana lo pongo a cargar y a ver si funciona. Espero serte de ayuda... aunque una cosa mas como comentario... ese atvio ya duró bastante, no creí que siendo una especie de imitación de iPod aguantara tanto jeje
0
me compre un atvio mp4 y le borre todas las carpetas menos la de record y quiero escuchar musica y se me pone empty disck que carpeta creo o como le ago??? ayuda
0
agregame y te dire como big_lokote@hotmail.es
-1

¿No encontraste la respuesta que buscabas?

Haz una pregunta
osea como yo no le tengo bateria como lo hago para que carge otra vez no te entiendoyo tengo uno mp3 y no kiere prender tienes razon
-1
Me pasa lo mismo con el de mi hermano... hoy de hecho me volvio a pasar, porque ya ha pasado antes, hubo un tiempo, la primera vez que paso, en que ya lo dimos por muerto yo y mi hermano, porque no prendia, o sea cuando lo prendias, parpadeaba el signo del reloj de arena que aparece cuando esta funcionando normalmente, pero nunca prendía, solo parpadeaba, hasta que unos dias si no es que unas semanas de repente ya funcionaba, luego de vez en cuando por pequeños ratos se volvia a portar mal, pero muy rara vez, y hoy es una de esas raras veces, solo que no parapadea como antes, a menos que lo conecte a la compu o al cargador, sino lo hago simplemente esta apagado, y SI esta cargado. Lo que hare es dejarlo en prendido y esperar a que la batería se drene, entonces mañana en la mañana lo pongo a cargar y a ver si funciona. Espero serte de ayuda... aunque una cosa mas como comentario... ese atvio ya duró bastante, no creí que siendo una especie de imitación de iPod aguantara tanto jeje... aki si se ve mi comentario
0
el mio tampoco quiere prender y tambien tengo otro que dice please wait con un reloj y de ahi ya no pasa nada como que se reinicia , :(
0