Problema con Vaio CS31S/P

Cerrado
lili123 - 7 ene 2010 a las 01:49
Angelotte Message postés 3428 Date d'inscription sábado, 20 de septiembre de 2008 Estatus Miembro Última intervención martes, 24 de marzo de 2020 - 7 ene 2010 a las 22:01
Hola, tengo una Vaio CS31S/P y he instalado el Windows 7, pero no funcionan ninguno de los botones táctiles, es decir, los botones AV (creo que se llaman así), para ser específica son lo botones con los que antes podía pasar a la siguiente canción o la anterior y también estaban los botones que subían y bajaban el volumen.
Además de que no funcionen estos botones tampoco el botón (que no es táctil) para abrir la cámara web.
He buscado en la página web de Sony pero no encuentro los driver respectivos.
¿A alguien le ha pasado esto, o sabe qué hacer, dónde encontrar esos drivers???

1 respuesta

Angelotte Message postés 3428 Date d'inscription sábado, 20 de septiembre de 2008 Estatus Miembro Última intervención martes, 24 de marzo de 2020 1.655
7 ene 2010 a las 22:01
hola
siempre y cuando cambiaste de windows vista a windows 7.
antes de realizar esta instalacion debes crear un punto de restauracion en caso
que no funcione y regresar al punto en que estaba bien.
vas instalar estos tres drivers que son para win vista pero vas a forzar la instalacion en win 7
lee este tutorial que explica como debes hacer la instalacion en win 7:
---> https://es.ccm.net/ordenadores/windows/2124-como-instalar-programas-y-drivers-antiguos-en-windows-10-8-y-7/

drivers a descargar:
- Setting Utility Series
clic en el ENLACE
- SFEP Driver:
clic en el ENLACE
- Sony Shared Library:
clic en el ENLACE
Descomprime los archivos antes de instalar.
escribe como te fue
chao
1