Activar audio en presario V2000 con w7

Resuelto/Cerrado
Denunciar
-
 Mojojojo -
Hola, Amigos!!!

Espero me puedan ayudar... le instale windows seven a mi maquina PRESARIOV2000
pero no me reconoce el audio con los driver originales...

espero me ayude y se los agradecere mucho... de antemano GRACIAS....
Consulta también:

3 respuestas

aMIGO NO DEBES TENER NINGUN PROBLEMA, DESCARGA LOS DRIVERS DE XP, Y EN EL EJECUTABLE LE DAS CLICK DERECHO, PROPIEDADES, COMPATIBILIDAD Y EN ESA VENTANA LE MARCAS EJECUTAR COMO MODO DE COMPATIVILIDAD WINDOWS XP SEVICE PACK 3 Y EN LA PARTE DE ABAJO MARCAS LA CASILLA QUE DICE EJECUTAR SIEMPRE COMO ADMINISTRADOR. LO INSTALAS Y LISTO TUS DRIVERS DE XP SE VALIDAN PARA SEVEN.
19
Te felicito amigo excelente solucion!! Por personas como tu el mundo informatico surge cada vez mas!!
0
Excelente Solucion...y mil gracias por compartir tus conocimientos
0
Excelente amigo, muy bien dicho, PROBLEMA RESUELTO
0

increible pero es verdad me salvastes de una buena bronca que no sabia ni como salir de eso mil gracias 10 estrellas de mi parte
0
EQUIVOCADO!! Segui exactamente las instrucciones....y NO funcionao!!
0
Message postés
2
Date d'inscription
lunes, 7 de diciembre de 2009
Estatus
Miembro
Última intervención
lunes, 14 de diciembre de 2009

Hola mikim93!
deberias de tenerlo puesto ya que el w7 es como el vista arrastra los driver ya instalados y te los agrega normalmente... solo con los que no registra es el probelma... yo baje los de eternet y me los registro bien...

te dejo el link para que lo bajes... talves a ti te resuelve lo del audio... estoy estoy pensando que esta quemada mi tarjeta..

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?os=2093&softwareitem=ob-57820-1&lc=en&dlc=es&cc=es&lang=es&product=500510


saludes si te funciona no duces en decirlo si...
1
Message postés
3
Date d'inscription
martes, 8 de diciembre de 2009
Estatus
Miembro
Última intervención
martes, 8 de diciembre de 2009
5
Tengo tu mismo problema amigo pero el mio son los drivers de ethernet y sonido, me dices cuando encuentres una solución porfavor...
0
Message postés
2
Date d'inscription
lunes, 7 de diciembre de 2009
Estatus
Miembro
Última intervención
lunes, 14 de diciembre de 2009

Hola mikim93!
deberias de tenerlo puesto ya que el w7 es como el vista arrastra los driver ya instalados y te los agrega normalmente... solo con los que no registra es el probelma... yo baje los de eternet y me los registro bien...

te dejo el link para que lo bajes... talves a ti te resuelve lo del audio... estoy estoy pensando que esta quemada mi tarjeta..

http://h10025.www1.hp.com/


saludes si te funciona no duces en decirlo si...
0
amigo tenia el mismo problema tienes que bajar el audio desde windows update e instalar el sonido conexant hazlo manual
0
añero muchas gracias si me sirvio te agradezco de antemano me salvaste
0