Formato de las funciones que utiliza excel

[Cerrado]
Denunciar
-
 alexa -
Hola, cual es el formato de las funciones que utiliza excel??

2 respuestas

Message postés
30
Date d'inscription
martes, 24 de noviembre de 2009
Estatus
Miembro
Última intervención
jueves, 2 de diciembre de 2010
102
Hace un rato puse la respuesta pero no se que pasa con el servidor, me tira que no soy usuario, en fin aqui va de nuevo.

Supongo que al decir formato te refieres a la sintaxis, bueno eso varía entre el tipo de función y los parámetros que necesita, lo que si es seguro es que primero colocas el signo igual (=) en la celda donde quieres el resultado y luego la función. Ej.

Si quieres la suma de un valor en A1 con uno en B1 y el Resultado en C1 debes hacer lo siguiente:
1. Te colocas en C1 que es en donde quieres el resultado.
2. escribes =A1+B1
y con ello obtienes el resultado.

Si por ejemplo quieres sumar un arreglo (lista) que va de A1 a A20 y el resultado lo quieres en A21 entonces la cosa cambia y quedaría asi:
1. Te colocas en A20 que es donde quieres el resultado
2. Escribes =SUMA(A1:A20)
y con ello obtienes la sumatoria de los valores contenidos desde A1 hasta A20.

Tambien puedes invocar el dialogo de funciones presionando el boton fx que esta en la barra de funciones, luego seleccionas la funcion que necesitas y rellenas los parámetros que te pide, en unos casos es sencillo y bastante intuitivo pero en otros tendras que echarle un ojo al Help.
14
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 12872 usuarios nos han dicho gracias este mes

Funciones en excel que no necesiten parámetro
Message postés
30
Date d'inscription
martes, 24 de noviembre de 2009
Estatus
Miembro
Última intervención
jueves, 2 de diciembre de 2010
102
¿Como así?, ¿formato de forma en que se muestran los datos?, ó ¿te refieres a la sintaxis de las funciones?.

Si es el segundo caso la sintaxis de toda funcion en excel es signo igual (=) seguido de la función (f)
además cada funcion tiene su sintaxis dependiendo de los parámetros que solicite ej.

Si quieres sumar un valor de A1 con uno en C1 y el resultado lo quieres en E3 la forma de hacerlo es.
1. Te colocas en E3
2. escribes alli =A1 + C1
y listo con ello obtienes en E3 la suma de A1 y C1

Si lo que quieres es sumar la lista de valores contenidos desde A1 hasta A20 , suponiendo que quieres el resultado en A21 la cosa cambia y seria así:
1. Te colocas en A21
2. Escribes alli =SUMA(A1:A20)
y con ello obtienes el resultado de la suma desde A1 hasta A20

Además cuentas con la llamada a funciones en la barra de funciones que aparece com fx, lo presionas y se abre el dialogo de funciones, eliges la que necesitas y te va indicando que parámetros debes rellenar, algunas son fáciles de entender y las otras pues tienes el Help para echarle un ojo.