Placa base da vídeo dañado

Denunciar
Message postés
2
Date d'inscription
miércoles, 16 de junio de 2021
Estatus
Miembro
Última intervención
miércoles, 16 de junio de 2021
-
Message postés
2
Date d'inscription
miércoles, 16 de junio de 2021
Estatus
Miembro
Última intervención
miércoles, 16 de junio de 2021
-
Hola, buenas a todos, tengo una computadora de escritorio Lenovo H30-00, mi problema surgió ayer ya que estaba usando mi PC y el video empezó a cambiar de color medio raro, entonces apagué todo y leí que podría tener desoldados los cables de los pines así que desarmé el cable VGA y soldé lo que se desconectó, y no prendí la computadora, ahora el día de hoy usé ese cable para la computadora y se ve como en la imágen, con un tono como verde y muy opaco, pero probé ese cable y otro con el mismo monitor y me da buen video, pero probé otro cable y otro monitor con la misma PC y me sigue dando el video a dañado, entonces mi pregunta es si creen que está dañada la placa base o si solamente es el puerto y debo cambiarlo o qué podría hacer? muchas gracias por su ayuda



También debo decir que todo funciona bien, la RAM, el procesador, los ventiladores, los HDD, todo funciona menos el video
Configuración: Android / Chrome 91.0.4472.101

1 respuesta

Message postés
15755
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 2 de agosto de 2021
10.391
Hola desconecte la corriente de la fuente de alimentación,desmonte la caja y si tiene una targeta gráfica quítela y conecte a la gráfica de la placa base si lleva incluida, y compruebe saludos coméntenos
Message postés
2
Date d'inscription
miércoles, 16 de junio de 2021
Estatus
Miembro
Última intervención
miércoles, 16 de junio de 2021

No lleva fuente tiene un alimentador de 19v 3A, y tampoco tiene gráfica está conectado a la placa la revisé y no se ve nada desoldado dentro, ni capacitores inflados, luce como siempre

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!