Mi lap enciende pero no como debería

Denunciar
Message postés
1
Date d'inscription
lunes, 14 de junio de 2021
Estatus
Miembro
Última intervención
lunes, 14 de junio de 2021
-
Message postés
15755
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 2 de agosto de 2021
-
Hola, mi laptop se trabó y pedía que reiniciara, lo hice y después la apague porque no la iba a utilizar. Dos horas después aproximadamente la encendí y me aparece bien el logo y todo, pero después aparece un texto que dice Aptio Setup Utility y vienen el menú, seguridad, boot, guardar y salir (todo en inglés TT)
Le he puesto en salir (esc) pero se pone en negro y vuelve a aparecer lo mismo de nuevo.
Necesito saber qué hacer!
Es una GHIA Libero Notebook
Series

1 respuesta

Message postés
15755
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 2 de agosto de 2021
10.393
Hola Dan,desconecte el cargador del portátil dele la vuelta al portátil,y desmonte y mire dónde está la pila de la bios en la placa base,la quite o desconecte un minuto y la vuelve a poner,o conectar,vuelva a conectar el cargador,arranque y entre a la bios,actualice la hora y año,y demás,y en boot ponga en el arranque el disco duro el primero y guarde los cambios,y se reiniciara,coméntenos,saludos,
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 14345 usuarios nos han dicho gracias este mes

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!