Queme mi mother?

Cerrado
Diego - 25 ene 2021 a las 16:06
Diego.998 Mensajes enviados 1 Fecha de inscripción lunes, 25 de enero de 2021 Estatus Miembro Última intervención domingo, 14 de febrero de 2021 - 14 feb 2021 a las 01:29
Bueno resulta que en un momento que estaba apurado corte la corriente de la fuente mientras Windows apagaba la pc.
Luego al prenderla nuevamente no daba imagen y tampoco quiere apagarse, tengo que cortar la corriente de la fuente para apagarla

Mis spec:
Mother Gigabyte ab350 m gaming 3
Ryzen 5 1600
Rx 580 8gb sapphire
Fuente Sentey 725w coji a
16 ram Ballistix crucial
3 dicos

Ya probé desconectado todos los discos y la placa a ver si sa imagen pero sigue igual y tampoco puedo apagarla desde la mother (probé desconectado los pines del gabinete y encenderlo con destornillador enciende pero no apaga de igual manera)
Todo indica que es la mother pero me gustaría saber una segunda opinión del tema
Gracias

1 respuesta

piratacrimson Mensajes enviados 16438 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 11.630
25 ene 2021 a las 22:18
Hola,Diego,quite la corriente de la fuente de alimentación,quite la pila de la placa base un minuto y la vuelve a poner,vuelva a conectar la corriente y arranque y entre a la bios,y actualize la hora y año,cuando lo tenga,clic enF10, y en la tecla enter del teclado y se reiniciara,saludos,coméntenos,
Diego.998 Mensajes enviados 1 Fecha de inscripción lunes, 25 de enero de 2021 Estatus Miembro Última intervención domingo, 14 de febrero de 2021
14 feb 2021 a las 01:29
Lo intente y nada, lo termine mandando al técnico y sólo me dijeron que lo limpiaron y funcionó, luego de 2 semanas la apagué con el botón del gabinete y volvió a quedar igual sigo buscando la solución
0