Packard Bell no muestra imagen, y ventiladores giran fuerte

Denunciar
-
 Ddm93 -
Hola, tengo un pc que tenía guardado y quería darle un uso, hubo un tiempo que daba error y lo guarde, y ahora al cogerlo no muestra imagen ni pita, además los ventiladores suenan mucho, como si estuviera al máximo funcionando. Cambie los ventiladores por si acaso pero nada.
Cuando quito la RAM y enciendo si pita pero los ventiladores siguen sonando y funcionando fuerte.


Configuración: Android / Chrome 86.0.4240.99

2 respuestas

Message postés
14266
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
miércoles, 21 de octubre de 2020
7.407
Hola buenas,desconecte la corriente de la fuente de alimentación,desmote donde va el procesador limpie la pasta termica con una bola de algodón con dos gotas de alcohol de desinfestar,le vuelve a poner pasta termica y la esparce,antes de montarlo mire si el ventilador está limpio y el disipador,y cuando lo tenga conecte la corriente a la fuente y arranque,coméntenos la prueba,saludos,
Ya hice eso, antes de todo me aseguré que estuviese limpio y con pasta nueva, cambié hasta por otro ventilador nuevo, pero sigue ocurriendo lo mismo, con el nuevo ventilador también suena y gira rápido
Message postés
14266
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
miércoles, 21 de octubre de 2020
7.407
Hola si el pc no se calienta y el procesador tampoco ,bájese este programa para controlar los
ventiladores,y podes bajar la frecuencia,se puede hacer desde la bios,pero primero pruebe con esta programa,saludos,coméntenos,
https://es.ccm.net/download/descargar-13103-hmonitor-hardware-sensors-monitor?n=1#13103
>
Message postés
14266
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
miércoles, 21 de octubre de 2020

Hola como comenté, no puedo hacer eso, ya que no muestra imagen, ni hace pitidos ni nada. Aún así, gracias