Mi notebook lenovo ideapad s400 prende la pantalla se ilumina pero está en negro

Denunciar
-
 Pablo -
Hola, tengo una lenovo ideapad s400 que cuando la enciendo no da imagen, se ve la pantalla iluminada pero de color negro ya le realize una limpieza y no se soluciono, la pantalla no es porque la probe en otro lado y anda al igual que el flex. La enchufe por ahdmi al tv y vi que esta andando bien, entra en windows y todo pero no logro que se vea en su pantalla tampoco si le saco el disco (osea no puedo entrar al menu de bios porque no veo en la pantalla cuando entra). Intente con otra memoria ram y nada, no se si fue algo que se le instalo porque no es mia y no tengo a quien preguntarle. Les pido que me ayuden por favor.



Configuración: Android / Chrome 84.0.4147.125

1 respuesta

Message postés
14450
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
miércoles, 18 de noviembre de 2020
7.755
Hola Pablo,si provo la pantalla en otro portátil y funciona la haveria podría estar en el inverter que no ilumina la pantalla,mire este vídeo aver si le ayuda.lo que puede hacer es si tiene otro portátil,quite el inverter y pruebe para estar seguro que está la haveria en el inverter,saludos coméntenos,la prueba,
https://www.youtube.com/watch?v=kAO_6s39q-A
Hola, gracias por ayudar. La pantalla de mi notebook se queda como queda en el minuto 5:00 del video pero la pantalla por dentro no tiene un inverte así además yo la puse en otra notebook (le ponemos 1 a la que tiene este problema así se entiende) osea la pantalla de la "1 la puse en la dos" y funciona, despues puse la pantalla de la notebook 2 (que funciona) en la notebook 1 y hace lo mismo, se queda como en el minuto 5:00 del video pero si la pongo denuevo en su lugar funciona.
Message postés
14450
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
miércoles, 18 de noviembre de 2020
7.755 > Pablo
Hola Pablo,pruebe limpiando el conector del cable flex,con un bastoncito con dos gotas de alcohol de desinfestar,y hace lo mismo donde conecta el cable flex en la placa base saludos coméntenos
>
Message postés
14450
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
miércoles, 18 de noviembre de 2020

Hola, no me funciono!!
Lo raro es que la pantalla funcione en otra notebook y si le pones otra pantalla presenta la misma falla aunque este sana. Para mí es algo de la placa pero no se que pueda ser, ya que el inverter tendría que quedar descartado de momento que la pantalla funciona lo más bien en otra notebook, no sé. Gracias ígual.

Newsletter

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!