Nesesito de su ayuda :'( [Resuelto/Cerrado]

Denunciar
-
Message postés
17
Date d'inscription
domingo, 4 de agosto de 2019
Estatus
Miembro
Última intervención
domingo, 27 de diciembre de 2020
-
Hola, tengo una pregunta ... Quiero jugar Terraria 1.4.0.5 y al iniciar la aplicación me dice : " para ejecutar está aplicacion, debe instalar previamente una de las siguientes versiones de .Net Framework
v4.0.30319
Póngase en contacto con el editor de la aplicación para obtener instrucciones sobre cómo obtener la versión adecuada de .Net Framework."
¿QUE PUEDO HACER?



Configuración: Android / Chrome 71.0.3578.99

1 respuesta

Message postés
17
Date d'inscription
domingo, 4 de agosto de 2019
Estatus
Miembro
Última intervención
domingo, 27 de diciembre de 2020
2
Hola, lo que debes hacer es ir al sitio de Microsoft y descargar .Net Framework 4.0 e instalarlo en tu computador, reinicias y podrás jugar.

https://www.microsoft.com/es-cl/download/details.aspx?id=17851

Saludos.

                        
                
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 19121 usuarios nos han dicho gracias este mes

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!