Cómo hacer para que no calcule con decimales [Resuelto/Cerrado]

-
Hola,
trabajo con unas liquidaciones de sueldo y ocupo una planilla excel, aplico formulas ( para sacar % de afp, salud y gratificacion legal) y al sumar, me salen errores de un peso, se que es por los decimales y desactivo decimales, pero igual trabaja excel con decimales por ello se producen diferencias de un peso, si pudieran ayudarme!!! Gracias...
Ver más 

6 respuestas

Mejor respuesta
Publicaciones
1
Fecha de inscripción
lunes, 31 de agosto de 2009
Estatus
Miembro
Última intervención
lunes, 31 de agosto de 2009
55
47
Gracias
En Excel puedes declarar una celda numérica sin decimales; le das un click a formato y seleccionas celdas, luego número y te aparece un cuadro para indicarle los decimales, si colocas 0 no tendrás decimales. Sin embargo me parece que tu problema es matemático, un la opción de insertar seleccionas función, allí tienes un cuadro para preguntar, colocas rdondeo y das un click en Ir, se te presentarán 5 opciones de redondeo, es probable que alguna de ellas te ayude

Deja un "Gracias" 47

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 33572 usuarios nos han dicho gracias este mes

gracias eres lo maximo
Súper!!!!! Eres un genio, es lo que necesitaba!
tengo 4 calificaciones quiero que el promedio sea un entero sin decimales porque 4 promedos forman una calificacion final, por favor quiero que me ayude con una formula
Gracias, buena respuesta.
Publicaciones
1
Fecha de inscripción
sábado, 31 de enero de 2015
Estatus
Miembro
Última intervención
sábado, 31 de enero de 2015
22
22
Gracias
COMO REDONDEAR UNA FORMULA Y QUE ESE VALOR REDONDEADO SE UTILICE EN LAS SIGUIENTES OPERACIONES
hola pilar como has logrado resolverlo???
15
Gracias
hola necesito saber la formula para que excel me redondee los numeros decimales gracias.
si me colaboran hoy mejor muchas gracias
=redondear(X,Y)
donde X es el valor a redondear puede ser una celda, una formula o un valor numerico
y Y es el numero de decimales que quieres usar.
Para redondear a 2 decimales el valor de la celda A1 la formual seria =redondear(A1,2)
Para redondear a 3 decimales el producto de multiplicar dos celdas (A2 y B2) seria =redondear(A2*B2,3)
> damaso -
no funciona =REDONDEAR(R3,0) por que resultado en la celda U3 sales: #¡VALOR!
estoy haciendo un grado medio de sistemas microinformaticos y redes, estamos viendo programación en visual basic de excel, y no entiendo a este profesor, desearía algún manual para novatos o libro que pueda comprar, no se. sería lo básico, nos pide hacer una calculadora, la tabla de multiplicar de cualquier número que introduzcamos, cosas así, gracias
9
Gracias
Checa en la ayuda la funcion REDONDEAR
2
Gracias
Gracias, gracias! con estas formulas de redondeo me he ahorrado mucho tiempo en mis capturas, soy feliz!!!!
0
Gracias
Saludos. lo resolví de esta manera: busca Personalizar barra de herramientas de acceso rápido; clic en Mas Comandos; clic en Avanzadas; y donde dice insertar automaticamente un punto decimal le colocas 0. y resuelto el problema.
¿En qué versión de Excel lo haces? Estoy buscando el "Más Comandos" en la versión 2013 y no lo encuentro.
Ya lo he encontrado, es en Archivo\Opciones\Avanzadas.

Gracias por todo.