Mi placa base no muestra bios y se reinicia, ayuda!

Denunciar
Message postés
1
Date d'inscription
domingo, 15 de septiembre de 2019
Estatus
Miembro
Última intervención
domingo, 15 de septiembre de 2019
-
Message postés
13269
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 11 de julio de 2020
-
Tengo una placa base de gigabyte de soket FM2+ pero tengo el problema que no arranca, se quedo sin bios de la nada no deja hace nada, cuando la enciendo hace los pitidos de diagnóstico y todo, pero da una pantalla en azul con el título de dual bios arriba pero no muestra nada, se supone que en ese lugar deverian estar las opciones de arranque, (para selecciónar los HDD o USB) pero se queda en azul unos segundos y se reinicia, quedo un buqle infinito, ya intenté haciendo un limpieza al _CMOS y nada, saque pila y nada, cambié ram y procesador pero nada, no pasa de esa pantalla y se reinicia constantemente, la placa base es casi nueva y se supone que tiene dual bios pero no repara nada la otra bios. Ayuda plis.

1 respuesta

Message postés
13269
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 11 de julio de 2020
6.002
Hola Alex,para entrar a la bios conectelo todo y si lo tiene arranque el Pc y rrapido Clic sin parar F2+Supr con esto deveria entrar a la bios si a entrado con esto,actualice la hora,día,mes,y año,míre también si le detecta el disco duro,y en Boot si está el disco duro el primero en el arranque cuando lo tenga,Clic F10 y guarde los cambios y se reiniciara,si con todo esto no a podido ingresar a la bios,desconecte el disco duro y pruébe otra vez entrar a la bios como le e indicado,y coméntenos esta prueba,saludos