Pantalla negra al encender

Cerrado
Cesar9996 - Modificado el 12 sep 2019 a las 05:16
piratacrimson Message postés 16112 Date d'inscription domingo, 29 de marzo de 2009 Estatus Miembro Última intervención domingo, 4 de diciembre de 2022 - 15 sep 2019 a las 09:37
Hola,

Buen día, desde hace unos 4 meses he tenido problemas con mi laptop Gateway NV49C, todo empezó cuando al prenderla, la pantalla no encendía, la conecte a otra pantalla y tampoco funcionaba, tenía que esperarme o seguir intentando prenderla y apagarla, la desarmé y la limpié, cosa que funcionó por unos días, el problema es que, cuando estaba trabajando la pantalla se me ponía azul y se reiniciaba, el problema que me marcaba era en kernel, pensé que era el disco duro y se lo cambié pero sigue igual, la pantalla prende cuando quiere y sin aviso se reinicia, a veces se pone la pantalla azul, otras veces se congela la pantalla, ¿Qué podrá ser?.

Gracias

2 respuestas

piratacrimson Message postés 16112 Date d'inscription domingo, 29 de marzo de 2009 Estatus Miembro Última intervención domingo, 4 de diciembre de 2022 11.609
12 sep 2019 a las 20:53
Hola César,quite la batería desconecte el calgador del portatil,quite el disco duro,quite las o la memoria ram y les pasa una goma de borrar en la parte de los dos filos dorados de punta a punta como si estuviera borrando,y con un poco de algodón con alcohol de desinfestar las limpia también para quitar la goma que pueda quedar,y ahora las prueba una a una y cada vez que ponga la memoria deje el ordenador conectado a ver si se apaga o se queda con la pantalla azul ,pruebe con la dos memorías,en la prueba no ponga el disco duro ni la batería saludos coméntenos la prueba
1
hola, ya hice lo que sugeriste, probé cada una individualmente y no hubo problema, después puse las dos y se apagó, volví a probar las memorias por separado y luego juntas y ya no hubo problema, el tiempo de prueba fue de una hora.
0
piratacrimson Message postés 16112 Date d'inscription domingo, 29 de marzo de 2009 Estatus Miembro Última intervención domingo, 4 de diciembre de 2022 11.609
15 sep 2019 a las 09:37
Hola yo creo que el problema está en una memoria de las dos que tiene,entonces lo que tiene que hacer es poner solo una memoria ram,y a ver si le deja,trabajar con el Windows navegar por internet,y si le va bien con esta quitela y pruébe con la otra saludos comentenos
0