Hp omen 15 no enciende, luego de reset de fabrica

-
Buenas tardes a todos,tengo un pc HP Omen 15 ce004la y hace una semana le realice un reset de fabrica, hasta ahí todo bien, Pero luego me dí cuenta que cargaba en forma intermitente y luego ya no lo hizo más, así que el pc se apago. ahora cuando conecto el cargador solo prende la luz salmon por 2 segundos y luego se apaga, ya realice las mediciones al cargador y todo anda bien, entrega el voltaje correcto. En otros modelos de pc, se podría solucionar esto con resetear la cmos o sacar la pila bios. El gran problema que tengo es que verificando la placa( g3ab) no encuentro pila ni jumper, alguien me podría indicar cual es y si de ser posible como reiniciar la cmos. Muchas gracias
Ver más 

2 respuestas

Publicaciones
11639
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 11 de noviembre de 2019
2809
0
Gracias
Hola míre este link cuando se habrá la página,(Clic en solucion de problemas)se habrira opciones escoja ,como realizar una recuperación del sistema de HP,un saludo coméntenos
https://support.hp.com/uy-es/product/omen-by-hp-15-ce000-laptop-pc/15551437/model/17218626
hola y muchas gracias,pero lamentablemente ya e estado mirando ahí y las soluciones se aplican a equipos que puedan encender y ese no es mi caso, equipo apagado y solo al conectar el cargador ,luz naranja prende por 2 segundos y se vuelve a apagar. y se mantiene apagado.
Comenta la respuesta de piratacrimson
0
Gracias
Hola vaya haciendo pruebas,quite el disco duro del portatil y arranque y míre si da imagen coméntenos saludos
Comenta la respuesta de Piratacrimson