Excel

- - Última respuesta: MANUVAL76
Publicaciones
10
Fecha de inscripción
martes, 26 de febrero de 2019
Estatus
Miembro
Última intervención
viernes, 22 de marzo de 2019
- 26 feb 2019 a las 19:09
Hola,
Tengo un problema que quiero resolver con excel, quiero evaluar tres condiciones en una misma celda, ejemplo
a) Si las celdas estan vacias que me presente 1
b) Si las celdas estan todas en cero me presente 0
c) Si no estan vacias y tampoco estan en cero, entonces realice una suma normal
muchas gracias por la ayuda...
Ver más 

Tu respuesta

1 respuesta

Publicaciones
10
Fecha de inscripción
martes, 26 de febrero de 2019
Estatus
Miembro
Última intervención
viernes, 22 de marzo de 2019
0
Gracias
La respuesta sería la siguiente

Teniendo en cuenta que las celdas son 3 pro ejemplo (D4,E4,F4) sino habría que añadir

=SI(Y(ESBLANCO(D4);ESBLANCO(E4);ESBLANCO(F4));1;SI(Y(D4=0;E4=0;F4=0);0;SUMA(D4:F4)))

YO , según entendido en el ejercicio lo haría con el SI anidado (un sí dentro de un sí, además de usar la función Y()

Espero haberte ayudado.
Comenta la respuesta de MANUVAL76