Epson L575 imprime en blanco

- - Última respuesta:  soporteadistancia - 25 mar 2019 a las 00:22
Hola,
amigos tengo un problema con una impresora epson l575 ya que imprime en blanco y ya hice los siguientes metodos:
DEPURAR CARTUCHOS
ACTUALIZAR EL FIRNWARE DE LA IMPRESORA
LIPIAR FISICAMENTE LOS CABEZALES
y nada de nada xfavor si alguno de ustedes tiene una idea que me pueda ayudar a solucionar el problema se los agradeceria
Ver más 

2 respuestas

Mejor respuesta
2
Gracias
Buenas tardes soy patricia Itzel castro castro vengo del CECYTED 04 de J. Guadalupe Aguilera Canatlan Durango a continuación les mostrare algunas soluciones que espero y les sirvan a su problema:

como primera soluciones.-Desconecta el cable USB de la impresora,Con ella encendida, pulsa el botón de Encendido y, sin soltarlo, pulsa 10 segundos el botón de Cancelar y Después suelta ambos botones.
La impresora debería coger una hoja e imprimir unos datos internos (texto negro y bloques de colores).
Si esta hoja también te sale en blanco, tendrías que reponer ambos cartuchos porque parece que están gastados.Si solo te salen los bloques de colores, tendrías que reponer solo el de negro.Espero haberte podido ayudar.

como segunda solución :Asegúrese de haber seleccionado los ajustes de tamaño de papel correctos en el programa de impresión y en el software de la impresora.

Si el documento que va a imprimir contiene una página en blanco y no la quiere imprimir, seleccione el ajuste Saltar página en blanco en el software de la impresora.

Ejecute una prueba de los inyectores del cabezal de impresión para ver si alguno de los inyectores está obstruido. Luego, limpie el cabezal de impresión, si es necesario.

Compruebe que su producto esté seleccionado como la impresora en su programa de impresión.

Deja un "Gracias" 2

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 33861 usuarios nos han dicho gracias este mes

Comenta la respuesta de soporteadistancia
Publicaciones
1
Fecha de inscripción
miércoles, 6 de marzo de 2019
Estatus
Miembro
Última intervención
miércoles, 6 de marzo de 2019
0
Gracias
tal vez tengas que puentear el fusor 1
Comenta la respuesta de juanito_007