Mi pc no arranca. No da video y el speaker no pita

Publicaciones
7
Fecha de inscripción
miércoles, 4 de abril de 2018
Última intervención
viernes, 23 de noviembre de 2018
-
Hola, tengo un problema hace mucho tiempo que no me permite arrancar mi pc, no soy muy experto con computadoras pero hise lo que pude.

Mi pc no arranca, suena los ventiladores y se ilumina pero no da video, ademas de no emitir pitidos (Aunque quite la ram), tampoco funcionan los usb.

E probado reiniciando la bios (quitando la pila y cambiando el jumper), revisando los cables, cambiando y quitando las rams, limpiandolas con una goma, colocando de nuevo el procesador, etc...

Los leds estan en verde tanto de la tarjeta grafica como la motherboard, y el monitor ya lo probe y si funciona.

Si alguien puede ayudarme o decirme el problema se lo agradeceria, gracias ;)

(Lamentablemente no tengo el pc a mano porque se lo lleve a un tecnico el cual no supo el problema tampoco, pero todas sus recomendaciones las hare cuando llege) :)
Ver más 

Tu respuesta

4 respuestas

Publicaciones
10290
Fecha de inscripción
domingo, 29 de marzo de 2009
Última intervención
viernes, 14 de diciembre de 2018
0
Gracias
Hola a hecho todas las pruebas pero si la placa base tiene gráfica incorporada quite la que tiene puesta y conecte el monitor al conector VGA ,también desconecte el disco duro y mire si la placa base tiene algún capacitador inflado ,pregunto cuando cambió el jumper lo puso otra vez como estaba ,le puso pasta térmica al procesador, y también miro si el procesador es AMD lleva pines como alfileres si tiene alguno doblado ,como no se el prcesador que tiene le e dicho AMD si es un ínter no lleba pines,conecte el PC sin el disco duro,saludos y coméntenos
xBasTian72
Publicaciones
7
Fecha de inscripción
miércoles, 4 de abril de 2018
Última intervención
viernes, 23 de noviembre de 2018
-
Gracias por responder, aunque no tenga mi pc ahora mismo si le quite la tarjeta grafica y lo volvi a prender, pero seguia igual, lo mismo con el disco duro.

El jumper si lo devolvi como estaba, ademas de revisar los capacitadores.

Mi procesador es amd, revisar los pines no lo hise pero lo vere cuando llege mi pc denuevo del tecnico (mañana). La pasta termica la verdad no la e puesto pero lo hice hace unos 5 meses, aun asi probare a cambiarla cuando llege.

Gracias por las recomendaciones. Saludos
Comenta la respuesta de piratacrimson
Publicaciones
10290
Fecha de inscripción
domingo, 29 de marzo de 2009
Última intervención
viernes, 14 de diciembre de 2018
0
Gracias
Hola no me a dicho si la conecto ala gráfica incorporada de la placa base si lleva saludos
xBasTian72
Publicaciones
7
Fecha de inscripción
miércoles, 4 de abril de 2018
Última intervención
viernes, 23 de noviembre de 2018
-
Perdon, no tiene grafica integrada
Comenta la respuesta de piratacrimson
Publicaciones
10290
Fecha de inscripción
domingo, 29 de marzo de 2009
Última intervención
viernes, 14 de diciembre de 2018
0
Gracias
Hola entonces solo queda probar con otra targeta gráfica aunque sea vieja para descartar y con otro cable VGA o HDMI para estar seguros ,saludos
xBasTian72
Publicaciones
7
Fecha de inscripción
miércoles, 4 de abril de 2018
Última intervención
viernes, 23 de noviembre de 2018
-
Bueno, lo intentare! Gracias, saludos
Comenta la respuesta de piratacrimson
Publicaciones
10290
Fecha de inscripción
domingo, 29 de marzo de 2009
Última intervención
viernes, 14 de diciembre de 2018
0
Gracias
Ok coméntenos cuando lo haya hecho saludos
Comenta la respuesta de piratacrimson