Funcion si con referencia y multiplicacion [Cerrado]

Denunciar
-
Mazzaropi
Publicaciones
1833
Fecha de inscripción
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
-
Hola, buen dia agradezco cualquier apoyo en cuanto a el uso de la funcion si:
tengo como referencia una celda que tiene un valor que cambia que deacuerdo al cambio me proporcione un valor que luego el resultado se multiplicara por otro valor.. ejemplo
B1=2 la formula que estoy colocando es: =SI($B$1=1*(15,5%);SI($B$1=2*(16,5%);SI($B$1=3*(17,5%);SI($B$1=4*(8,5%);SI($B$1=5;$E8*(13%))))))*B8)
Publicaciones
1833
Fecha de inscripción
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
259
judy, Buenas tardes.

Quiero ayudar pero no he podido entender muy bien su explicación.
Me pareció un poco confusa para mí.

Compruebe si eso es lo que usted está queriendo.

Supongamos:
B1 = 2
B8 = 100
E8 = 10

Entonces:
Siguiendo el modelo de su fórmula.
D1 -->
=$B$8 * SI($B$1=1;15,5%;SI($B$1=2;16,5%;SI($B$1=3;17,5%;SI($B$1=4;8,5%;SI($B$1=5;$E$8*13%;0)))))

Resultados:
B1 = 1 --> D1 = 15,5
B1 = 2 --> D1 = 16,5
B1 = 3 --> D1 = 17,5
B1 = 4 --> D1 = 8,5
B1 = 5 --> D1 = 130

Por favor, dígame si eso es lo que usted necesita.
Espero haberte ayudado.
--
Belo Horizonte, MG - Brasil.
Marcílio Lobão