Mi CPU enciende pero la Pantalla se queda en Negro

samuelmc567 5 Publicaciones jueves, 28 de diciembre de 2017Fecha de inscripción sábado, 7 de abril de 2018 Última intervención - 12 mar 2018 a las 21:07 - Última respuesta: mayestik 4062 Publicaciones sábado, 8 de noviembre de 2014Fecha de inscripciónContribuidorEstatus martes, 8 de mayo de 2018 Última intervención
- 26 mar 2018 a las 16:36
Buenos días, vengo a esta pagina pidiendo ayuda para un problema que tengo con mi pc, y es que desde hace ya como 1 mes cada vez que la prendo solo enciende el Cpu y el monitor solo muestra las letras de "SIRAGON", y luego de eso solo se queda en negro, ya he probado el monitor con otras computadoras para ver si ese es e problema pero funciona bien, entonces probé con limpiar y cambiar la memoria RAM de puerto pero aun así sigue quedando la pantalla en negro, la he abierto para ver si hace algún sonido raro pero nada, agradeceria que me ayudaran con este problema ya que tengo archivos importantes que no quiero perder.

Gracias de antemano.
Ver más 

Tu respuesta

4 respuestas

piratacrimson 8993 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción martes, 19 de junio de 2018 Última intervención - 12 mar 2018 a las 23:09
0
Gracias
Hola Samuel,entre ala bios y mire si le detecta el disco duro,se entra así conecté y rápido Clike sin parar enF2+Supr saludos comentenos
samuelmc567 5 Publicaciones jueves, 28 de diciembre de 2017Fecha de inscripción sábado, 7 de abril de 2018 Última intervención - 20 mar 2018 a las 14:18
Hola, perdón por no haber respondido antes pero no tenia Internet, ya intente lo que me dijiste pero no me sale la bios, cuando enciendo la pantalla solo sale el logo de siragon y luego se pone en modo de ahorro de energia.
Comenta la respuesta de piratacrimson
mayestik 4062 Publicaciones sábado, 8 de noviembre de 2014Fecha de inscripciónContribuidorEstatus martes, 8 de mayo de 2018 Última intervención - 20 mar 2018 a las 15:56
0
Gracias
Hola,intenta esto: quita toda la corriente electrica de la pc >ponte unos guantes de latex para no pasar la electricidad estatica>quitar la pila de la BIOS para que se resetee y espera unos minutos>colocala de nuevo y veremos si se soluciona
saludos
CCM
Comenta la respuesta de mayestik
mayestik 4062 Publicaciones sábado, 8 de noviembre de 2014Fecha de inscripciónContribuidorEstatus martes, 8 de mayo de 2018 Última intervención - 26 mar 2018 a las 16:36
0
Gracias
Hola,si no lo has solucionarlo el problema quizás hayas dañado algún componente si no te pusiste guantes
saludos
CCM
Comenta la respuesta de mayestik