Pc pantalla negra cuando esta cargando el SO

[Cerrado]
Denunciar
Message postés
2
Date d'inscription
lunes, 20 de noviembre de 2017
Estatus
Miembro
Última intervención
martes, 21 de noviembre de 2017
-
Message postés
4098
Date d'inscription
sábado, 8 de noviembre de 2014
Estatus
Contribuidor
Última intervención
martes, 12 de mayo de 2020
-
Hola, mi pc está presentando un problema desde hace unos pocos días, una mañana lo estaba usando y se fue la luz por la casa, entonces cuando lo prendo, el pc quedó en el logo de Windows 8 al inicio y el círculo de puntos daba vueltas como cargando pero de ahí no pasaba, luego de eso lo reinicie, y entonces prendia, salía el logo de asrock y entonces se distorsionaba la imagen, o si no pasaba hasta el logo de Windows y se distorsionaba la imagen y quedaban unas líneas azules de formas de rayo que iban de una esquina de la pantalla a la otra ósea como distorsionada, bueno yo entonces lo destape, limpie la ram, reinicie la BIOS cambiando de posición por 15 segundos la pieza que trae en la board y luego lo puse en posición original, en fin de tanto intentar logre que prendiera, lo que si note es que se me congelaba mucho cuando lo usaba viendo vídeos o algo, entonces en una de esas se me quedó congelado y me tocó reiniciar, entonces desde ahí me quedo el pc que cuando lo prendo llega hasta la imagen de Windows el círculo da vueltas 3 veces y se congela y enseguida se pone toda la pantalla en negra, ya intente formatear pero sucede lo mismo, cuando está cargando en la imagen de Windows para entrar a formatear se queda y se pone la pantalla negra, intente formatear con un cd de windows 7 y lo mismo se queda cuando esta cargando el cd en el logo de Windows 7, intente desconectando el disco duro y entrando como si fuera a formatear con el cd y sucede lo mismo, así que también intente entrar a modo seguro por medio del dvd de Windows pero igual no avanza del logo de Windows cuando ya queda la pantalla negra. Ya no se que hacer he reseteado la BIOS, he movido de lugar la RAM, he sacado y puesto otra vez la pila, limpie donde iba el disco duro y nada. Por favor ayudenme ya no se que pueda ser, si es algo físico como la board o la fuente que no da suficiente energía para que termine de cargar el sistema o si es algo más, lo único que estuve haciendo antes era que conectaba mi televisor como monitor para ver películas con mi familia y listo, no creo que sea la tarjeta de video integrada de la board porque como les dije cuando lo prendo si da imagen, es sólo que no cuando está cargando el sistema operativo se queda congelado y se pone la pantalla negra y no se ve nada, ni puntero del mouse ni nada pues obviamente porque no se terminó de cargar el sistema. Gracias espero que me puedan ayudar

2 respuestas

Message postés
4098
Date d'inscription
sábado, 8 de noviembre de 2014
Estatus
Contribuidor
Última intervención
martes, 12 de mayo de 2020
4.858
Message postés
4098
Date d'inscription
sábado, 8 de noviembre de 2014
Estatus
Contribuidor
Última intervención
martes, 12 de mayo de 2020
4.858