Problema con DVD - no lee disco DVD si lee CD

Cerrado
Denunciar
Message postés
2
Date d'inscription
viernes, 3 de noviembre de 2017
Estatus
Miembro
Última intervención
domingo, 5 de noviembre de 2017
-
 usuario anónimo -
Buenas,

Tengo un problema que parece bastante común pero no he conseguido solución en ninguno de los 1000 hilos que he leído por internet.

Tengo un Sony Vaio que tiene ya bastantes años y de un tiempo para acá ha dejado de leer dvd. La unidad de disco la reconoce pero me dice siempre que no hay disco insertado. Esto solo me pasa con DVDs. Y no es un problema de hardware puro, eso seguro.

Aquí es lo que se:

- hace unos años formatee el portátil colocando un Windows 7 desatendida en lugar del original de Vaio que traia mil aplicaciones de serie que no usaba para nada y me ralentizaban el ordenador,
- cuando meto un DVD hace amago de girar pero para al rato, una y otra vez. Eso indicaría que es problema de la lente pero NO, por lo siguiente.
- recién mudada me di cuenta el problema (aquí no tengo tele) y pedí prestada un lector externo que tampoco funciona. Y ese lector fue probado en otro ordenador y si funciona, así que el problema es mío del portátil seguro.
- he probado a actualizar todos los drivers, con varios programas. Nada.
- he probado a borrar un upper y lower filter. Nada, porque no tenía filtros.
- he probado a cambiar rvalores en el registro y nada.

Ya no se que mas hacer y sigo buscando por internet. A ver si alguien me puede ayudar... Os lo agradecería un monton!!

1 respuesta


Si tiene unos años puede que la lectora solo sea de cd compruebalo.
Message postés
2
Date d'inscription
viernes, 3 de noviembre de 2017
Estatus
Miembro
Última intervención
domingo, 5 de noviembre de 2017

Si, claro q es lectora (y grabadora) de DVD y le di uso hasta hace un tiempo.
De todas formas eso no explica porque el lector externo en mi portatil no funciona y en otros PCs sí.
usuario anónimo >
Message postés
2
Date d'inscription
viernes, 3 de noviembre de 2017
Estatus
Miembro
Última intervención
domingo, 5 de noviembre de 2017

Puede que el bus de transmision este un poco tocado.Te aconsejo llevarlo a un tecnico.Y a cambiar valores en el registro sin saber no te recomiendo puedes provocar desde un simple error de apliccacion o pantalla azul a que no se pueda arrancar.