TP-LINK TL- WR841N VER. 8.4 NO DA WIFI AL CONECTAR CABLE WAN

CCCH200 2 Publicaciones viernes, 22 de septiembre de 2017Fecha de inscripción lunes, 25 de septiembre de 2017 Última intervención - 22 sep 2017 a las 00:46 - Última respuesta: piratacrimson 9030 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción viernes, 22 de junio de 2018 Última intervención
- 25 sep 2017 a las 17:57
¡Hola! Desde hace 5 años tengo un router TP-Link modelo TL- WR841N Ver. 8.4, conectado a un módem CANTV modelo AR21TU2. Había funcionado correctamente con el cable con el que siempre ha estado conectado al módem en el puerto WAN. El cable que va a la computadora fue cambiado por uno nuevo ya que el anterior no funcionaba, por lo que la conexión es módem-router-PC.

CANTV no es un servicio muy bueno, por lo que el módem a veces no sincroniza con las señales del teléfono, pero esto ya es "normal": cuando sincroniza hay internet, generalmente. De un tiempo para acá, sin embargo, aún cuando el módem estaba sincronizando las señales, no tenía internet en la PC, y tampoco wifi. Reinicié tanto el módem como el router varias veces, y conforme pasaban los días, continuaba el problema. Cuando cambié el cable que va del puerto LAN del módem al puerto WAN del router al primer puerto del router, y el cable que va a la computadora al segundo puerto, y reinicié varias veces el módem y el router, SÍ tuve internet, pero sólo en la PC, es decir, no tengo wifi. Me han dicho que como lo que estoy haciendo es "puentear" las señales sólo tengo internet y no wifi; pero es que si colocara el cable del WAN en su posición correcta, y no tuviera internet en la PC (que es lo que me está pasando) tampoco tendría wifi.

Esto me llevó a pensar que el puerto WAN se dañó, y que mi router solo funcionaría para potenciar la señal mediocre de CANTV para tener una conexión a internet decente en mi PC (que por cierto, si conecto el módem directo a la PC no me da internet y/o la conexión es muy lenta o inestable, ya que también hice la prueba, pero ese ya es otro tema). Sin embargo, la semana pasada probé a conectar de nuevo el cable en su respectivo puerto WAN, y sí tuve wifi, pero al cabo de los dos días, me volvió a ocurrir el mismo problema. Volví a colocar los cables a "puentear", y al reiniciar módem y router varias veces, hubo internet en la PC de nuevo. Lo más extraño del asunto, es que ayer y anteayer, a pesar de estar desconectado el cable del puerto WAN, recibí wifi de mi router en mi tablet Nexus 7, con una conexión excelente.

Quisiera que me dijeran si hay alguna forma de tener wifi sin conectar el cable al puerto WAN; o de solucionar el problema definitivamente y tener internet en mi PC y que mi router mande señales de wifi. Desde ya, muchas gracias.

PD: Al estar desconectado el cable WAN no puedo acceder a la página para configurar el router (tplinklogin.net), otro problemita más :'v

¡Saludos!

https://img-17.ccm2.net/6T7dkJ6NoooiATafqVsrbjsyKWg=/826189b7adbe4445bca23981b4490c65/ccm-ugc/tplinklogin_sin_conexion.png
Ver más 

Tu respuesta

3 respuestas

Mejor respuesta
piratacrimson 9030 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción viernes, 22 de junio de 2018 Última intervención - 23 sep 2017 a las 01:25
1
Gracias
Hola,pruebe esto vaya a la configuracion de la LAN y desactiva el servidor proxy que debe estar activo y comente si lo resolvió ,saludos

Gracias, piratacrimson 1

¿Algo que decir? Deja tu comentario

CCM ha ayudado a 22561 usuarios este mes

CCCH200 2 Publicaciones viernes, 22 de septiembre de 2017Fecha de inscripción lunes, 25 de septiembre de 2017 Última intervención - 25 sep 2017 a las 17:22
¡Hola! Muchísimas gracias por tu respuesta, sin embargo ya pregunté en otro foro y lo que me funcionó fue desenchufar el modem y conectar el cable WAN, entrar a TP-Link login y colocar el modo de IP dinámica, clonar la MAC address, ir a system tools allí mismo en esa página y clicar en reboot device.
piratacrimson 9030 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción viernes, 22 de junio de 2018 Última intervención > CCCH200 2 Publicaciones viernes, 22 de septiembre de 2017Fecha de inscripción lunes, 25 de septiembre de 2017 Última intervención - 25 sep 2017 a las 17:57
Ok saludos
Comenta la respuesta de piratacrimson