Laptop no pita y pantalla negra al encender [Resuelto/Cerrado]

Publicaciones
3
Fecha de inscripción
miércoles, 6 de julio de 2016
Estatus
Miembro
Última intervención
viernes, 8 de julio de 2016
-
El problema es en una laptop lenovo T510, al presionar el botón de inicio se ilumina pero no se escucha el pitido de arranque. La pantalla parece encender pero aunque este encendida se ve negra.
No la deje caer ni se mojo, de echo empezo a fallar escuchando musica. Tenia el protector de pantalla activado por lo que la pantalla era negra con la hora y solo se quedo asi mientras seguia escuchandose la musica. Al no responder decidi reiniciarla y cuando trate de encenderla empezo a fallar.
Ver más 

1 respuesta

Publicaciones
11658
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 14 de noviembre de 2019
2825
0
Gracias
Hola Sr Devistoff desconecte el ordenador de la electricidad quite la batería y quite el disco duro y ahora conecte sin la batería y sin el disco duro y dinos esastamente lo que salió en la pantalla saludos espero
devistoff
Publicaciones
3
Fecha de inscripción
miércoles, 6 de julio de 2016
Estatus
Miembro
Última intervención
viernes, 8 de julio de 2016
-
Lo mismo, la pantalla enciende pero se queda en negro, el boton de inicio se queda iluminado y no suena el beep caracteristico del inicio. Cabe destacar que si no hago nada y la dejo asi a los 30 seg aprox se reinicia la pantalla o mas bien se apaga y se vuelve a encender pero continuando en negro.
piratacrimson
Publicaciones
11658
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 14 de noviembre de 2019
2825 > devistoff
Publicaciones
3
Fecha de inscripción
miércoles, 6 de julio de 2016
Estatus
Miembro
Última intervención
viernes, 8 de julio de 2016
-
Hola Sr quite las memorias Ram y les pasa una goma de borrar como si estuviera limpiándolas luego impregne en algodón un poquito de alchol y las limpia por si quedan restos de goma y ahora sin el disco duro pruebe las memorias una a una haber si pita alguna ,usted pone una y conecta mire la pantalla si sale algo ,desconecte quite la memoria y ponga la otra y aga lo mismo y dinos sí consiguió que trabajará ,aga esto sin la batería un saludo y suerte
devistoff
Publicaciones
3
Fecha de inscripción
miércoles, 6 de julio de 2016
Estatus
Miembro
Última intervención
viernes, 8 de julio de 2016
> piratacrimson
Publicaciones
11658
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 14 de noviembre de 2019
-
Nada aun ... Ya revise el problema al no hacer beep al iniciar es la tarjeta madre, ya la revise y parece ser que se quemo o desoodo algun circuido. Eso ya requiere reparacion tecnica no solo algo casero. Gracias a todos
piratacrimson
Publicaciones
11658
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 14 de noviembre de 2019
2825 > devistoff
Publicaciones
3
Fecha de inscripción
miércoles, 6 de julio de 2016
Estatus
Miembro
Última intervención
viernes, 8 de julio de 2016
-
Ok amigo