Ayuda con excel, asignarle a "x" un valor

[Resuelto/Cerrado]
Denunciar
Message postés
17
Date d'inscription
miércoles, 8 de junio de 2016
Estatus
Miembro
Última intervención
domingo, 11 de febrero de 2018
-
Message postés
17
Date d'inscription
miércoles, 8 de junio de 2016
Estatus
Miembro
Última intervención
domingo, 11 de febrero de 2018
-
Hola estimados, quisiera asignarle como se muestra en el ejemplo a "x" un precio y que si en otra hoja selecciono, por ejemplo "PAPA" me de su importe automatico, es decir, quiero usar la validación de datos y seleccionar de una lista un producto y que el la columna de al lado, me de automático su importe...
HOJA 1:
PAPA $ 50
HOJA 2:
Seleccionar "papa" y que me de su valor automático....


1 respuesta

Message postés
1944
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
martes, 26 de octubre de 2021
476
albo_fernando, Buenas tardes.

Supongamos:

HOJA 1:
........A...................B
1...Producto 1......$ 10
2...Producto 2......$ 20
3...Producto 3......$ 30
4...Producto 4......$ 40

Hacer:
Crear una LISTA llamada PRODUCTOS -->
HOJA 1 A1:A4
----------------------------------------------------------------

HOJA 2:
...............A...........................B
1...=VALIDACIÓN.........=FORMULA

A1
-->VALIDACIÓN DATOS
-->LISTA
-->=PRODUCTOS
OK

B1
--> FORMULA
--> =BUSCARV(A1;HOJA1!A1:B4;2;FALSO)
---------------------------------------------------------------

Ahora intenta seleccionar cualquier producto en la celda A1.
El precio aparecerá automáticamente en B1.

Hice un pequeño ejemplo para usted.
Compruebe la hoja de trabajo y nos dicen si funciona para usted.
http://speedy.sh/VhZfW/22-06-2016-es-Kioskea-BuscarV-Ejemplo-OK.xlsx

Era eso lo que querías?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
3
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 11611 usuarios nos han dicho gracias este mes

Message postés
17
Date d'inscription
miércoles, 8 de junio de 2016
Estatus
Miembro
Última intervención
domingo, 11 de febrero de 2018
2
EXCELENTE!!!!!

Muchas gracias compañero, muy bien explicado.

UN SALUDO....GRACIAS =)