RADEON HD 6450 DE MSI NO DA VIDEO

[Cerrado]
Denunciar
Message postés
6
Date d'inscription
domingo, 12 de junio de 2016
Estatus
Miembro
Última intervención
miércoles, 8 de marzo de 2017
-
Message postés
15815
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 14 de octubre de 2021
-
Compre esta tarjeta de video (RADEON HD 6450 1GB DDR3 MSI) hace poco pero al ponerla en mi motherboard M2N68-LA de PEGATRON (Narra 5) no me da señal en la pc, la e probado en otras y si funciona por lo que no es la tarjeta tengo ya un tiempo con este problema agradecería si pudieran ayudarme con este problema. Según la pagina del fabricante debería soportar la tarjeta aquí les dejo un link de las especificaciones https://support.hp.com/lamerica_nsc_cnt_amer-es/document/c02254802

1 respuesta

Message postés
15815
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 14 de octubre de 2021
11.012
Sr Sniker ponga la gráfica bien incrustada en la ranura conectala al monitor,mire que este bien conectado el cable,quite la pila pequeña que tiene la placa base un minuto póngala bien y desconecte el disco duro ahora conecte el pc y dinos qué salió en la pantalla saludos espero,también especifique que Pc tiene Windows memoria ram y procesador
Message postés
15815
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 14 de octubre de 2021
11.012 >
Message postés
6
Date d'inscription
domingo, 12 de junio de 2016
Estatus
Miembro
Última intervención
miércoles, 8 de marzo de 2017

Sr Sniker pruebe con la gráfica que lleva la placa base incluida saludos coméntenos
Message postés
6
Date d'inscription
domingo, 12 de junio de 2016
Estatus
Miembro
Última intervención
miércoles, 8 de marzo de 2017

esa si funciona el problema es con la que compre intente tambien deshabilitando la integrada y nada :/, pensé que era la fuente y la probé en una con menos capacidad y también funciona
Message postés
15815
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 14 de octubre de 2021
11.012 >
Message postés
6
Date d'inscription
domingo, 12 de junio de 2016
Estatus
Miembro
Última intervención
miércoles, 8 de marzo de 2017

Sr puede ser las ranuras puede ser que tengan algún defecto pruebe con otra tarjeta aunque sea más vieja saludos coméntenos
Message postés
6
Date d'inscription
domingo, 12 de junio de 2016
Estatus
Miembro
Última intervención
miércoles, 8 de marzo de 2017
>
Message postés
15815
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 14 de octubre de 2021

Creo que es la ranura también veré si consigo una prestada
Message postés
15815
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 14 de octubre de 2021
11.012 >
Message postés
6
Date d'inscription
domingo, 12 de junio de 2016
Estatus
Miembro
Última intervención
miércoles, 8 de marzo de 2017

Ok espero saludos