No tengo acceso a internet cuando conecto el cable al router

Resuelto/Cerrado
Gam12 Message postés 3 Date d'inscription miércoles, 27 de abril de 2016 Estatus Miembro Última intervención miércoles, 27 de abril de 2016 - 27 abr 2016 a las 16:43
 Barbara - 1 jul 2021 a las 09:53
Eh comprado un router marca Dlink dir 610 y bueno lo que pasa es que cuando conecto el cable ethernet al router no me da internet pero cuando lo conecto directo al pc si tengo internet.
Por favor ayudenme..
Consulta también:

2 respuestas

GeanM Message postés 34 Date d'inscription martes, 26 de abril de 2016 Estatus Miembro Última intervención viernes, 29 de abril de 2016 152
27 abr 2016 a las 17:34
Hola, Pudes intentar:
1) Resetear: En la parte trasera del router encontraras un boton o un agujero pequeño(Reset), pinchalo con un clip`por 1 min. hasta que comience a parpadear las luces luego dejas de pinchar.
2) Probar si ya te da internet desde ethernet a pc
3)Sino verificar con otro cable

Espero les sirva, saludos (Y)
10
Gam12 Message postés 3 Date d'inscription miércoles, 27 de abril de 2016 Estatus Miembro Última intervención miércoles, 27 de abril de 2016
27 abr 2016 a las 22:48
Hola gracias por responder. Ya probe pero sigue el problema.
Cuando entro a la configuracion del router miro el estado, me dice 'Conexion Inactiva' DHCP CLIENT.
0
GeanM Message postés 34 Date d'inscription martes, 26 de abril de 2016 Estatus Miembro Última intervención viernes, 29 de abril de 2016 152
28 abr 2016 a las 17:00
Hola,

Vamos a configurar el adaptador:
(Panel de control\Redes e Internet\Centro de redes y recursos compartidos\cambiar configuracion del adaptador)

Ahi debes checar en "conexion de area local"
("denle click derecho "propiedades" de su conexion de red)
(click a "protocolo version4 TCP/IPv4ç" le dan propiedades")
("seleccionan obtener una direccion IP automaticamente y direccion del servidor DNS automaticamente")

Aceptar y listo
0
Hola
Ya hice ese proceso, pero sigue igual, crees que el problema sea en el router?
0
GeanM Message postés 34 Date d'inscription martes, 26 de abril de 2016 Estatus Miembro Última intervención viernes, 29 de abril de 2016 152
29 abr 2016 a las 16:33
1)Reseate el router para dejarlo en configuracion de fabrica.
2)Luego en configuracion busca una opcion llamada: LAN o LAN SETUP
3)Ahi busca uno que se llame DHCP y activas la casilla(esta opcion hay para wifi y ethernet)
4)Checa que el DHCP server este Activado
5)Checa que WAN te de una IP
6)luego en tu pc(Inicio-Todos los programas-Accesorios pulsa con el botón derecho sobre Símbolo de sistema y en el menú contextual que te sale elige "Ejecutar como administrador".
En la ventana de la consola ejecuta los siguientes comandos:
netsh interface tcp set global autotuninglevel=disabled
netsh interface tcp set global rss=disabled)
7)Checa que tu adaptador tenga solo acivadas (Cliente para redes Microsoft
Programador de paquetes QoS
Compartir impresoras y archivos para redes Microsoft
Protocolo de Internet versión 6 (TCP/IPv6)
Protocolo de Internet versión 4 (TCP/IPv4)
Controlador de E/S del asignador de detección de topol...
Respondedor de detección de topologías de nivel de v... )
8)Luego en tu adaptador de ethernet lo activas y luego lo desactivas

¿como sale el icono de ethernet en tu barra?
¿Tienes los driver ethernet oficiales de tu marca y modelo de tu equipo?
¿En todos los puerto lan del router te marca lo mismo?
¿ya intentaste conectando lo al ethernet con otro equipo?
¿como te marca la configuracion del adaptador ethernet desde cmd?

saludos
0
Ya lo hice, pero Me sale Servidor DNS no responde.
0