Tengo Una buena pc y los juegos me van lentos [Cerrado]

Denunciar
Message postés
2
Date d'inscription
miércoles, 6 de abril de 2016
Estatus
Miembro
Última intervención
miércoles, 6 de abril de 2016
-
 Jordan -
Hola, Amigos Vamos directo al punto, yo tengo una pc con los sig Requisitos:
Windows 10 Pro 64-bit
Procesador: Intel Pentium G3220 3.00GHz
10.0 GB DDR3 de RAM
Tarjeta Grafica: GeForce 8400 GS de 1024MB DDR3 de Ram
Disco Duro De 1tb
y los juegos como watch dogs y parecidos me van mejor sin la tarjeta de video que con ella, osea todo el problema viene cuando puse la tarjeta de video
Porfavorrrr AYUDAAAAA!!!!!

2 respuestas


Primero: En windows 10 debes tener como mínimo 8Gb. de Ram.
Segundo: debes actualizar todos los drivers.
Tercero: Es cierto que muchos (la mayoría) de los juegos actuales, van lentos o sufren micro-parones, la culpa tras mucho investigar, es de un servicio de Windows 10 llamado "Servicio de directiva de diagnóstico", lo debes o desabilitar o ponerlo para que se ejecute únicamente cuando tú quieras, este servicio consume bastante ram, pero al hacer sus diagnósticos cuando el juego va a tope, provoca esos micro-parones o lentitud.
1º Pulsar Windows+R
2º Teclear: services.msc
3º Ir al "Servicio de directiva de diagnóstico", hacer "click" derecho y seleccionar "Propiedades"
4º En la pestaña primera "General" en el "tipo de inicio" seleccionar MANUAL.
5º Pinchar en "aplicar" y después en "aceptar"
6º Por último reiniciar el Pc.
Yo tenía problemas con casi todos los juegos, que en win-7 iban de lujo, en win-10 sufría micro-paradas, lentitud ... un poco de todo, con esto se ha solucionado totalmente.
Espero que os sirva.
33
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 35558 usuarios nos han dicho gracias este mes

Muchisimas gracias, que buena explicacion
Message postés
3613
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
543
Hola Tankbuster2025,

Te recomiendo restaurar BIOS a las características de fábrica y conectar la tarjeta de nuevo. Además podría ser necesario actualizar tu BIOS. Abre la página web del fabricante de la placa base y busca actualizaciones. Windows reconoce toda la RAM instalada? Qué parte de ella parece utilizable? Por favor, confirma que la fuente puede alimentar todos los componentes, incluso la tarjeta gráfica.

Saludos

Message postés
2
Date d'inscription
miércoles, 6 de abril de 2016
Estatus
Miembro
Última intervención
miércoles, 6 de abril de 2016

Hola R2D2_WD
Si mi windows reconoce las 10GB y sale utilizable 9.00GB
MI fuente es de 200w
y la tarjeta pide 350w eso tiene algo que ver?
Message postés
3613
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
543 >
Message postés
2
Date d'inscription
miércoles, 6 de abril de 2016
Estatus
Miembro
Última intervención
miércoles, 6 de abril de 2016

Parece que todo está bien con tu memoria RAM, pero podría haber problema con la fuente. Es muy probable que no aliente propiamente tu tarjeta de vídeo y por eso ella no corre normalmente. Te recomiendo cambiar la fuente. Supongo que esto pueda resolver el problema.