Desactivé la cuenta de Administrador por error

Resuelto/Cerrado
fredy - Modificado por ibero.modo el 6/03/2014, 11:56
 Feo - 9 mar 2020 a las 22:26
Hola, entré a panel de control, Herramientras administ, Administración de equipos y desactive cuenta ADministrador (aparece con una cruz), cuando reinicie solo aparece "invitado", tenia información guardada en administrador, como hago para desactivarla y volverl a reinicar windows xp SIN QUE APAREZCA LA PANTALLA DE BIENVENIDA ADMINISTRADOR, USUARIOS, INVITADO, soy el unico que usa el ordenador y quiero que entre automaticamente, como puedo hacer ?
Consulta también:

19 respuestas

Bueno yo también tuve el mismo problema, desactivé la cuenta de administrador por error y era la única que estaba en el pc. lo que sucedió fue que cuando iniciaba la máquina, se quedaba en la pantalla de bienvenida donde uno escoge usuario pero no aparecía ninguno, y la contraseña de administrador no funcionaba (normalmente era solo debía oprimir la tecla "Enter") Entonces hice lo siguiente:

Entrar en el modo a prueba de Fallos (Siempre olvido con que tecla es F8 o F11)

En este modo SI Permite el acceso cómo ADMINISTRADOR y me bastó oprimir "Enter"

Cuando ya estuve en la cuenta de administrador Oprimí la siguiente combinación de teclas CTRL+SHIFT+ESC para poder acceder al Administrador de Tareas luego Archivo y Ejecutar.

En ejecutar escribí el siguiente comando

control userpasswords2

Que me permitió acceder al administrador de cuentas de Usuario. Luego fui a la pestaña Opciones Avanzadas y en "Administracion avanzada de Usuarios" di click a Opciones avanzadas. Esto me desplegó una ventana en la que di click sobre Usuarios y a la derecha me aparecieron :
Administrador
Invitado

Bastó con dar Click derecho sobre Administrador luego propiedades y finalmente deseleccionar la casilla de "la cuenta está deshabilitada"
y listo

Así me funcionó!!!!

Tomás
68
Diskulpame yo tngo ese problema...lo pongo en modo seguro kon el F8 pero m sigue pasando lo mismo...no puedo entrar a la cuenta y kuando pongo "alt-control-suprimir" me salta el kuadro pero pongo el nombre y la kontraseña y me dice ke esta desactivada, ke hable kon el administrador.....si podrias ayudarme t lo agradecseria ;)
0
Gracias Tomás, fuiste el único que dio en el clavo con el problema que tenía. Un abrazo.
0
UFFFFFFFFFFFFF, me fue conjonudo

Geacias Tomas
0
Buena locoooo!! Me pegué el susto, no podía entrar, pero con esto arreglé buenazo !!!!! Muchisimas gracias amigo.
0
Gracias me salvastes
0