Problema con tarjeta de vídeo [Resuelto/Cerrado]

Denunciar
Message postés
4
Date d'inscription
miércoles, 13 de enero de 2016
Estatus
Miembro
Última intervención
miércoles, 13 de enero de 2016
-
Message postés
4
Date d'inscription
miércoles, 13 de enero de 2016
Estatus
Miembro
Última intervención
miércoles, 13 de enero de 2016
-
Des instale el driver de vídeo por error y a ora solo me aparece en administrador de dispositivos el adaptador de pantalla básico de microsoft y obviamente baja la calidad de imagen.

Mi tarjeta de vídeo

ati radeon hd 4350

al darme cuenta de que lo avía des instalado paso el cclener para borrar el registro del archivo de vídeo.

Me descargue el controlador de esta tarjeta de vídeo, estoy seguro que son los drivers correspondientes porque ya en instalado esta tarjeta gráfica antes.

Lo instalo, Reinicio mi pc y es como si la placa gráfica no reconociera sus propios controladores correspondientes; ya noce que hacer e intentado muchas cosas y no quiero pensar que la placa de vídeo esta dañada.

Quisiera saber si existe una forma de resolver este problema gracias

1 respuesta

Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
683
Hola logabriel,

Te recomiendo borrar los contoladores, apagar el computador y quitar la tarjeta gráfica. Limpia su puerto y reconéctala. Abre BIOS y restáuralo a las características de fábrica. Al entrar en Windows, instala los controladores. Mira si habrá diferencia. Si no hay, descarga una versión de los controladores más vieja.

Saludos

1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 14345 usuarios nos han dicho gracias este mes

Message postés
4
Date d'inscription
miércoles, 13 de enero de 2016
Estatus
Miembro
Última intervención
miércoles, 13 de enero de 2016

ya pude resolver el problema gracias por la ayuda

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!