Problema Gtx 650

Cerrado
sekloner98
Message postés
2
Date d'inscription
martes, 24 de noviembre de 2015
Estatus
Miembro
Última intervención
miércoles, 25 de noviembre de 2015
- 24 nov 2015 a las 22:44
nicolae28050
Message postés
13
Date d'inscription
martes, 1 de diciembre de 2015
Estatus
Miembro
Última intervención
martes, 15 de diciembre de 2015
- 2 dic 2015 a las 18:10
Buenas:D

Tengo un problema con mi tarjeta grafica y es que hace tiempo tuve un problema con mi pc (nada relaccionado con la tarjeta grafica era un problema del disco duro)el caso es que cuando formatee y volvi a instalar los drivers d esta d la misma manera que lo hize la primera vez (con el disco de la instalacion que traia la tarjeta) todo me sale que esta en orden,el programa d nvidia me dice que todos los drivers estan actualizados el ordenador detecta la tarjeta...

el problema es que cuando inicio un juego es como si utilizase la tarjeta grafica que viene incorporado con el procesador ya que va a tirones lo juegos,se ve con malos graficos... cuando antes del formateo podia jugar a estos mismos juegos y la diferencia de estos es bastante grande ya que juegos que antes jugaba a la perfección ahora son injugables

La tarjeta grafica es una gtx 650 2gb no TI pci expreess3.0

Espero vuestras respuestas y muchas graciasss:3

2 respuestas

fredu11
Message postés
1884
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
lunes, 30 de marzo de 2020
1.263
25 nov 2015 a las 06:03
que direct X estas usando?
1
sekloner98
Message postés
2
Date d'inscription
martes, 24 de noviembre de 2015
Estatus
Miembro
Última intervención
miércoles, 25 de noviembre de 2015

25 nov 2015 a las 15:23
Directx 11
0
fredu11
Message postés
1884
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
lunes, 30 de marzo de 2020
1.263
25 nov 2015 a las 23:54
Es tu direct x algunos juegos no corren con el 11
no es la tarjeta a mi me paso con un juego de resident evil 5 y me pedia el direct x 9 como minimo
y le puse el 11 para probar y lo ralentizo.
saludos.
0
nicolae28050
Message postés
13
Date d'inscription
martes, 1 de diciembre de 2015
Estatus
Miembro
Última intervención
martes, 15 de diciembre de 2015

Modificado por nicolae28050 el 2/12/2015, 18:10
Puede que tengas que desinstalar la tarjeta integrada, en windos 7 busca en el buscador de inicio un archivo la siguiente cosa: administrador de dispositivos y ahi te saldra la tarjeta nueva y la integrada, dale click derecho a la integrada y dale a desinstalar. O sino ajusta el consumo de la bateria a mejor rendimiento (si lo tienes ya en modo económico o en normal)
0