Fuente de poder suena feo y vibra [Resuelto/Cerrado]

Carlox877 2 Publicaciones viernes, 13 de noviembre de 2015Fecha de inscripción viernes, 13 de noviembre de 2015 Última intervención - 13 nov 2015 a las 07:19 - Última respuesta: mora145 44 Publicaciones lunes, 9 de noviembre de 2015Fecha de inscripción lunes, 12 de febrero de 2018 Última intervención
- 13 nov 2015 a las 16:33
Hola, hace una semana me armé un computador de escritorio y ha funcionado todo muy bien sin ningún problema, lo mejor es que era muy silencioso, hasta ahora. Hoy mientras lo estaba usando de la nada empieza a sonar y a vibrar un poco, de asustado quise ver inmediatamente que era lo que sonaba así que retiré una tapa lateral del gabinete para ver los componentes y traté de identificar el origen del sonido, en donde me di cuenta que provenía de la fuente de poder. Con la ayuda del monitor de hardware que viene incluido con la BIOS fui modificando las RPM de todos los ventiladores para asegurarme de que sea la fuente y no el procesador o el ventilador del sistema y acá fue donde me surgió el problema. Al modificar la velocidad del ventilador de la fuente noté que no influía en el ruido que ésta provocaba, el ruido persistía constante y para nada era afectado por el cambio de velocidad de su ventilador. Me parece muy raro ya que el computador no tiene casi nada de uso y generalmente el ruido siempre proviene del ventilador lo que se soluciona muy fácil. Cabe mencionar que vivo en un cerro, mi hogar es una fábrica de polvo pero no estoy seguro si sea eso. Espero que me ayuden a solucionar el problema, gracias de antemano :)
Ver más 

3 respuestas

mora145 44 Publicaciones lunes, 9 de noviembre de 2015Fecha de inscripción lunes, 12 de febrero de 2018 Última intervención - 13 nov 2015 a las 15:00
0
Gracias
Desde el BIOS no se puede modificar la velocidad del ventilador de la fuente de poder.

Deberás sacar al fuente y abrirla, y de ser posible renovar la grasa del cooler. Sino deberás cambiarlo por completo o cambiar de fuente de poder.
Carlox877 2 Publicaciones viernes, 13 de noviembre de 2015Fecha de inscripción viernes, 13 de noviembre de 2015 Última intervención - 13 nov 2015 a las 16:12
Tienes razón, lo que modifica es la velocidad del ventilador del sistema y no de la fuente, error mío, disculpa xD Hice lo que me dijiste y volvió todo a la normalidad, renové la grasa del ventilador y se solucionó.

Muchas gracias! :)
mora145 44 Publicaciones lunes, 9 de noviembre de 2015Fecha de inscripción lunes, 12 de febrero de 2018 Última intervención - 13 nov 2015 a las 16:33
Saludos.