Mi pc enciende, hace lineas el monitor y se apaga

Cerrado
KheiN1993
Message postés
2
Date d'inscription
jueves, 13 de agosto de 2015
Estatus
Miembro
Última intervención
viernes, 14 de agosto de 2015
- 13 ago 2015 a las 22:26
R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
- 17 ago 2015 a las 10:53
Buenas tardes! La verdad es que ando con un tema que ya se esta pasando del dolor de cabeza que me da... Ayer baje e instale far cry 4, no me lo quiso correr, ya que el controlador de pantalla Nvidia dejo de funcionar.. No me calente mas y lo desinstale. Cuando volvi a jugar lo que siempre juego, lol, empezo a hacerme lo mismo en ese juego y siempre terminaba reiniciando. Reistale y limpie 10 veces los drivers, ya que tengo Windows 10 y supuse que era un problema de drivers. Luego sucedio otra cosa, ya no llego al escritorio de Windows. Prendo cpu, sale la imagen PERFECTA de la BIOS, luego un pantallazo negro con lineas azules horizontales y luego aparece el logo de Windows con su W bastante borrosa o distorcionada. Al momento de llegar al escritorio, el monitor se pone gestion alim y se apaga. No hay forma de que pueda ver el escritorio.

Tengo:
I5
Nvidia gtx480
4gb ram
Placa madre Gygabyte (no recuerdo el modelo)
1tb

El monitor lo probe en una notebook y anda perfecto, lo mismo con los cables y el adaptador dvi.

Cualquier dato gracias de antemano

1 respuesta

R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
749
14 ago 2015 a las 11:53
Hola KheiN1993,

Mi recomendación es quitar la tarjeta gráfica, limpiar su puerto y reinstalarla. El ventilador de la GTX funciona correctamente? Tienes la posibilidad de conectarla en otro equipo? Intenat instalar lon penúltimos controladores para ves si habrá diferencia.

Saludos
0
KheiN1993
Message postés
2
Date d'inscription
jueves, 13 de agosto de 2015
Estatus
Miembro
Última intervención
viernes, 14 de agosto de 2015

14 ago 2015 a las 16:56
Hola! Antes que nada gracias por responder. Pude lograr formatear la pc, le puse windows 8.1, comenzo andando bien aunque se veian lineas no tan comunes pero muy pequeñas. Me di cuenta que los drivers de la placa no estaban instalados (obviamente por el formateo) igualmente baje HWMonitor por lo que vi que la GTX480 no tenia uso. Descargue los drivers y al reiniciar no prendio mas. Ahora le saque la placa y la pc al iniciarla no me deja, me hace unos pitidos medios cortados y no logro tener señal en el monitor. Por el momento deje de intentar. Solo quisiera ver que hacer con la placa para que funcione :(
0
R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
749 > KheiN1993
Message postés
2
Date d'inscription
jueves, 13 de agosto de 2015
Estatus
Miembro
Última intervención
viernes, 14 de agosto de 2015

17 ago 2015 a las 10:53
Desgraciadamente existe la posibilidad que la placa haya fallado. Esto se debe confirmar de un técnico. Al confirmar que la placa corre correctamente, intenta actualizar tu BIOS y instala los penúltimos controladores, porque a veces suceden problemas con los más actualizados. Podrías contar los pitidos de la placa? Me parece que se trate de la tarjeta gráfica desconectada, pero esto se debe confirmar también.
0