Mi F706LA no ve la tarjeta broadcom 802.11bg

[Cerrado]
Denunciar
Message postés
1
Date d'inscription
jueves, 21 de mayo de 2009
Estatus
Miembro
Última intervención
jueves, 21 de mayo de 2009
-
 hard -
Estimados, tengo problemas para ver la tarjeta broadcom802.11bg (tarjeta wireless), les cuento:

- El F706LA tenia Vista (El asco ese de microsoft), lo cambié a XP
- Bajé todos los drivers del pc
- Instalé:
- AMD_PowerNow, reinicié
- Chipset Nvidia Nforce, reinicié
- Broadcom 802.11bg, En este punto decidi instalar Kaspersky, para no tener problemas al bajar
algun driver que requiriera de internet, el wifi se comportó perfectamente, accedió a internet y
actualizó perfectamente el antivirus. Termina de actualizar e,
- Instalo GeForce Go 6100, reinicié. Al reiniciar el pc, nunca mas tuve wifi, de todas maneras terminé de instalar todos los drivers pero nunca mas recuperé el acceso.

Lo peor de todo es que el pc no ve la tarjeta broadcom 802.11bg.

Espero que me ayuden, gracias

17 respuestas

Holas a todos, al igual q la mayoria de uds. tengo el problema de que la wireless no enciende en mi f706la. Mi situacion es mas compleja que la de muxos ya q este notebook lo compre de segunda mano y ya tiene mas de 2 años de uso, por lo que la garantia na tira y menos llevarlo a un servicio tecnico que creo q no haran nada. Pa resumir este notebook le cambie el S.O. a XP y me anduvo bien mas o menos 4 meses. Hace 2 meses un dia dejo de funcionar y encendia el wireless cuando queria. Derepente pasaban dias enteros n q no encendia y se le ocurria encender el dia menos esperado. Bueno pa dar la posible solucion a uds. un dia me di cuenta q cuando estaba jugando el wireless se encendia solito, entonces cada dia q necesitaba encender el wireless tenia q jugarlo un rato hasta q la lucecita cambiaba a azul y salia del juego y navegaba =). Incluso antes de buscar el problema en la net se me ocurrio cambiar los controladores de la wireless y la wea seguia sin encender y recurri denuevo a mi juego y waláa!! luz azul y wireleess 100%. Bueno si desean probar si enciende su wireless con el juego tienen q conseguir el juego "Need For Speed Most Wanted", jugarlo un rato hasta q la lucecita encienda. Por lo menos a mi me andaba siempre con ese juego, ya q probe con muxos mas como el Counter Strike Source, Rainbow Six Raven Shield, NFS underground 2, GTA san Andreas y muxos mas. y con ninguno se encendia la wireless. He pensado que el problema se debe a conflicto de controladores entre la Video y la wireless ya q si estuviera fundida no encenderia nunca mas. el juego NFS most wnated debe inabilitar algo en la video y desbloquea la wireless. Quizas alguien en programacion pueda descubrir eso.
Bueno y otro dato es q la wireless no enciende automaticamente al reiniciar o apagar el notebook cuando logras reahabilitarla con el juego, por lo que me percate de otro punto importante. Un dia de esos me puse a averiguar como robar contraseñas inalambricas y entre eso instale el programa "NetStumbler". Ahora antes de apagar el notebook abro el programa y lo dejo un minuto funcionando y luego lo cierro sin guardar cambios. Entonces al apagar y reencender el notebook la wireless inicia con Windows XP normalmente. lo que me ahorra el tiempo de jugar el Most Wanted.

Bueno eso es un dato que doi para el q quiera hacerlo y encontrar cual es el problema de la tarjeta Broadcom y la placa. Post data sin juegan el juego por mas de 30 minutos y no enciende la wireless, no se preocupen y cierran el juego y lo vuelven a jugar despues de hacer otras cosas.
3
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 11611 usuarios nos han dicho gracias este mes

Buenas a todos los foreros:
Les cuento que, efectivamente se trata de un defecto de fábrica (hardware), cuyos síntomas son los siguientes: primero, comienza a fallar la tarjeta de red inalámbrica, posteriormente se ven líneas horizontales en el equipo, hasta que finalmente se pierde la señal de video (pantalla negra). Esto se debe a que algunos pines del chip de video se dessoldan de la placa madre, por exceso de temteratura. Para solucionarlo hay que soldar el chip con aire caliente, mejorar la disipacion de calor y finalmente parchar la bios del equipo, para que eleve las revoluciones del ventilador.
Pero para ello, busquen a alguien que realmente sepa hacer esto, de lo contrario, se llevarán varios dolores de cabeza, como varios de mis clientes que han llevado sus laptops a técnicos "amigos",y que no han podido dar con la solución. Busquen a alguien que tenga conocimientos de laptops, y que de preferencia trabajen en electrónica.
Saludos,
Erik Cifuentes A.
Téc. Instrumentista
Ing. en Informática
3
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 11611 usuarios nos han dicho gracias este mes

mira que bien tu comentario compadre te felicito por tu titulo saludos.
desde punta arenas.

emilio
Erik, la semana pasada me acaba de pasar todo lo que contas.. salvo por las lineas negras. averigue y 2 personas con experiencia me dicen lo mismo que contas. pero que no cualquiera lo puede llegar a realizar.
sdos.
tengo el mismo problema con la conexcion y jugando con algunos juegos enciende el led azul y entra la conexcion pero hay veces que cuesta que se conecte , lo apago y vuelta a perderse habra alguien que haya solucionado este problema ya que he probado de todas las formas y nada sigue igual lo unico que me queda volver a la mierda del vista , gracias man si alguno decifro este problema
Déjense de boludeces con jueguitos y esas cosas... "alienígena" ya les dijo la respuesta correcta. El tema es de mal diseño, más exactamente térmico. La acumulación de calor por el recalentamiento del chip de video es lo que hace que se afecte la funcionalidad de la red inalámbrica. Por eso mismo cuando sobrecargan los gráficos es cuando aparentemente "solucionan" (jajajajaja) el problema. Pero si siguen jugando y no le dan una verdadera solución al tema, el día menos pensado ya no les va a dar imagen tampoco y ahí sí se van a llevar su buen susto.

Qué caray... más de una década en esto y con estos cagadones de la industria sólo logran reafirmar mi fobia por los portátiles. Suerte, compañeros...
no es una boludez... de echo a mi me pasa lo mismo, solo que juego PES 2010
Hola ! ...
Mira, he estado meses buscando la misma solucion y no la he encontrado... he probado instalando hasta drivers de atheros y nada..

Me siento muy identificado con vos jeje ...
la verdad me di por vencido...
pero si alguien paso por el mismo problema y pudo resolverlo..
desde ya estare esperado su respuesta .. ahora dejo mi mail! ..

Saluda Atte. Gustavo

Mail: guchisava@gmail.com
Message postés
7
Date d'inscription
miércoles, 15 de julio de 2009
Estatus
Miembro
Última intervención
viernes, 17 de julio de 2009

Hola que tal, algunas veces el orden de la instalación afecta el funcionamiento del computador, es mejor que instales el sistema operativo WINXP+SP3, luego instala el antivirus (ESET Smart Security, te lo recomiendo), instala todos los drivers, pero deja para el final el sonido y por ultimo la tarjeta de red, por último entra a internet e instala todas las actualizaciones de Windows Update, por favor avisame si no funciona, yo tengo el F700LA que es muy similar al tuyo y no he tenido niguna complicación.
Guillermo, Muchas gracias, ahora voy a intentar con los pasos que me escribistes.
Me ayudaria mucho si me podrias dejar tu mail.

Desde ya muy agradecido.
Guillermo, laentablemente no funciona..

Segui todos tus pasos. y ni siquiera toma la Placa de Red Inalambrica..

Al instalar el driver de broadcom, es como si nada... La luz siempre naranja.
Es una cosa muy rara...
Espero alguna solucion...

Gracias
Message postés
7
Date d'inscription
miércoles, 15 de julio de 2009
Estatus
Miembro
Última intervención
viernes, 17 de julio de 2009

Bueno, la luz naranja siempre aparece porque es un defecto del sistema operativo, sin importar la luz naranja deberia entrar normalmente a internet, has entrado al administrador de dispositivos y realmente no aparece??, revisa en inicio - panel de control - rendimiento y mantenimiento - sistema - hardware - administrador de dispositivos y dime que dice en la lista, algun dispositivo aparece con un signo de admiracion en un icono amarillo, revisa bien toda la lista, espero tu respuesta. La luz naranja la arreglamos luego que esté instalado correctamente el driver.
Guillermo, nuevamente agradecido por tu respuesta y tu ayuda.

Mira , algo entiendo de esto.. pero puntualmente este tema, vengo hace meses sin poder resolverlo. Una sola vez me funciono fue instalandolo comunmente. no funcionaba, entonces la conecte por cable de red a internet y SOLA se actualizo de la NADA. y Comenzo a funcionar. a los 3 dias dejo de hacerlo.. Pasaron meses y me canse de vista, va.. en si de que funcione lenta.. A la mierad el windows original je.. y instale Windows XP Profesional.
Mi notebook es la misma que la tuya. mas especifico. : C706LA. Presario F700
Instale todo como decia en la pag. y no funciono.. Formatie.. instale desde 0 todo como dijistes vos y tampoco.

En Administrador de dispositivos. Esta todo excelente , es mas.. no aparece ningun signo de interrogacion en Amarillo..

Como te dije, en Adaptadores de red: Solamente aparece el de ethernet.
mas especifito ... NVIDIA nForce Networking Controller.
Nunca me aparecio como aparecia en su epoca de wi fi. " Broadcom 802.11 ... etc. " ..

Otra cosa rara que note. es que al revisar la memoria de la placa me dice que es de 512mb. Cuando la placa que trae esta notebook es de 128 mb.

Pero.. no viene al caso.

Espero tu respuesta Guillermo..
Saludos !
> Guchisava
soy uno mas que se les suma a este gran problema... me pasa lo mismo mi pc no me reconoce la targeta de red inalambrica es como si no la tubiera conectada no la reconoce y enn el setup me aparece un signo a si: (!). en la supuesta garantia no me dieron ninguna solucion solo me quede esperando la llamada. lo he llevado a un tecnico y me dice que la targeta esta mala pero voy a intertar formatiando nuevamente el pc.quisiera saber donde puedo conceguir o remplazar la targeta de red... como hacemos con un portatil sin wi-fi si sa es la gracia...
Guillermo, ahora la estoy formateando de vuelta..
Cuando tu me dices que instale WINXP+SP3. (service pack 3)

Precio al SP3 le tengo que instalar el SP2 no ?..

Gracias
Message postés
7
Date d'inscription
miércoles, 15 de julio de 2009
Estatus
Miembro
Última intervención
viernes, 17 de julio de 2009

Bueno, en cuanto al windows vista, tiene muchos errores de fabrica y nada que hacer, realmente el windows xp ofrece mas estabilidad y soporte; El que yo tengo es un F756LA, intenta descargar el programa CPUZ 144, lo consigues en www.softonic.com, cuando lo descargues correlo en el F706, en la pestaña de mainboard aparece la verdadera referencia de tu board en chipset, revisa si realmente es la que estás instalando, de no ser asi intenta buscar esta referencia en internet y descarga el driver, me cuentas que ha pasado.
Yo tenia el mismo problema en un f500 pero instale el drivers de la tarjeta y me funciona... solo cuando le da la gana...xD...
Lamento decirles,,, que el problema no son ni los controladores ni la tarjeta inalambrica,,lo que sucede es que el portatil tiene un serio problema de tipo fisico,,,en el cual el integrado de video calienta tanto,,y por su cercania con la tarjeta inalambrica,,,termina por afectar el puerto de la tarjeta inalambrica,,,,,la unica solucion que conozco es la de resoldar con calor los integrados de video y los que estan cerca de la tarjeta inalambrica,,eso soluciona el problema...ojo que la calentada se hace con uan pistola de calor,,,,,,,espero que les sirva la solucion,,,,,,,,,mi mail es jesus_parra4@yahoo.com,,,por si hay dudas.....suerte
para la wireless-red usen: sp33008.exe de la compac hp, para la red sp36079-Red y otros

si quieren los drivers de XP 32 Bits, busquen en google el archivo "F706LA.WinXP32.rar"

si desean los drivers de Xp 64 bits qe se los recomiendo, (yo uso mi f706LA) con con ese guindos busquen en nvidia y en la compac lo siguiente:

eNvidia:
169.21_forceware_winxp_64bit_international_whql-video
8.26_11.09_nforce_winxp64_international-red y otros
Si falla el video, entonces busquen: nvidia_gfgo_17637_xp64

Compac
sonido - sp35271
modem - sp34427
wireless - sp33008 - broadcom_bcm430g_510918_xp
QuickButtons - sp33258
Me paso esta misma situacion. Despues de invertirle tiempo y esfuerzo me di cuenta de que el problema no era del sistema operativo ni de los drivers.


El problema no es de software sino de hardware.


Lo curioso es que aveces funciona el dispositivo y es cuando la computadora esta sobrecalentada.
es por que se calientan las soldaduras y se re-ordenan las pistas del circuito que es lo que esta causando el problema.
Ing. electrónico.
me paso una vez y lo envie por garantia, me dijeron que fue corto en la board se demoraron como 2 meses para solucionarlo, al año actualmente me esta pasando lo mismo. no es problema de driver la hp son una HP!!! rcomiendo lenovo lo mejor.
yo tengo una lenovo v200 de la serie 3000, se fue 2 veces a servicio tecnico por que suena cmo aspiradora , sonda chile me dijo no tiene ningun problema.. pero sigue sonando fuerte.. hoy mi note tiene casi dos años , y me decidi a desarmarlo que encontre un tacon de esponja , dentro del ventilador ese que viene cuando tu armas el pc , dell es lo mejor.. lenovo persimo servicio tecnico , pésima atencion .. mal armado de la maquina
Kike, no mezcles el error de un F706LA COMPAQ con las que salen HP. Si bien es cierto que HP compro a COMPAQ, COMPAQ paso a ser una empresa de laptops de gama baja/media. SI quieres una laptop de calidad, buscalas HP, no compaq. La mejor de todas. La Sony VAIO.! Feliz Dia.!
hola, les cuento que a mi tambien me paso lo mismo hace unos pocos dias, la verdad en lo mucho que he leido no he podido encontrar la solucion, en algunas partes dice que es drivers, en otras que es problema fisico, etc
pero hasta el momento nadie ha podido solucionarlo. lo unico que es descubierto es para que me pueda funcionar, al momento de prender el pc, presiono f10 para entrar a la bios, modifico cualquier elemento de la bios y le digo salir y guardar y voila, al prender el pc la wifi funciona, pero igual al apagar el equipo vuelve y desaparece. hasta el momento voy ahi, voy a intetar actualizar la bios. ensayen con ese truco y me cuentan como les fue y de pronto alguien encuentre la manera de arreglarlo con esa informacion.
Amigos.
Concuerdo con es un problema fisico, ya que me da la impresion que despues de trabajar note que se sobre calento el notebook y despues de eso la wifi no funciono mas. Formatie el Notebook y reintale los driver, pero sigue sin funcionar y antes del calenton no tenia dificultades.
Me parece que me comprare una antena wifi externa para seguir conectadome a internet.
tengo problemas con l icono wlan en el escritorio pues la luz esta naranja y no azul como antes quisiera q me ayuden q hago
Hola a todos,

tengo el mismo problema de ustedes y lo mande a reparar a HP desde Chile y despùes de un mes que se demoraron en comunicarse conmigo lo enciendo recien retirado del soporte tecnico de ellos y sigue con el mismo problema los llamo y me dicen que el controlador no estaba instalado correctamente, me orientan a instalarlo en modo seguro del sistema operativo que viene de fabrica Windows BOSTA perdon Vista y lo reinstalamos con el recovery manager solo el controlador del la wifi luego de esto vuelvo a formatear el notebook e instalo los drivers correspondientes a xp junto con todo el sistema operativo todo legal y nada...

como consejo dejen de buscar solucion de drivers y cosas por el estilo tienen dos opciones le hacen un reflow en algun servicio tecnico que realice este trabajo o simplemente se compran una tarjeta wifi usb...

DEJEN DE BUSCAR LA SOLUCION ES UN PROBLEMA DE DISEÑO HAY UNA PARTIDA DE HP QUE TIENEN PROBLEMAS CON LOS CHIPSETS NVIDIA SE CALIENTAN Y TIENEN LOS SIGUIENTES SINTOMAS PROBLEMAS CON LA WIFI BASURA GRAFICA Y LUEGO PANTALLA NEGRA DE MANERA COMPLETA TAMBIEN CUESTA QUE PRENDA EL LAPTOP

SALUDOS.


SERVICIO TECNICO COMPUTACIONAL PCFIC LIMITADA

SOLUCIONAMOS TUS PROBLEMAS EN TERRENO