Ayuda con columnas y filas [Resuelto/Cerrado]

Denunciar
Message postés
8
Date d'inscription
jueves, 28 de mayo de 2015
Estatus
Miembro
Última intervención
domingo, 12 de julio de 2015
-
Message postés
8
Date d'inscription
jueves, 28 de mayo de 2015
Estatus
Miembro
Última intervención
domingo, 12 de julio de 2015
-
Hola, necesito pasar datos de una columna a filas, la particularidad es que en la columna tengo 100 filas con datos y los necesito en filas, 20 columnas con datos.
Con la función transponer los pega de a una y necesito hacerlo a todos de una vez.

2 respuestas

Message postés
1833
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 16 de septiembre de 2020
359
gualos, buenas noches.

Supongamos:
Coluna A1:A100 - DATOS
Coluna D1:W1 - 1ª fila nuevos datos.

HACER: D1
=INDICE($A$1:$A$100;COLUMNA(A1)+(FILA(A1)-1)*20;1)

Arrastrar esta fórmula a la célula W1
Seleccione las celdas D1: W1.
Arrastre la fórmula hacia abajo a D5.

¿Era eso lo que querías?
Espero haber ayudado.
---
Belo Horizonte, Brasil.
Marcílio Lobão
Message postés
8
Date d'inscription
jueves, 28 de mayo de 2015
Estatus
Miembro
Última intervención
domingo, 12 de julio de 2015

Gracias, mil gracias con tu ayuda lo he resuelto de verdad muy agradecido.