Problema con el microfono

Cerrado
nue9 Message postés 3 Date d'inscription miércoles, 22 de abril de 2015 Estatus Miembro Última intervención viernes, 24 de abril de 2015 - 22 abr 2015 a las 19:40
ricardodio Message postés 73 Date d'inscription lunes, 20 de abril de 2015 Estatus Miembro Última intervención jueves, 30 de abril de 2015 - 24 abr 2015 a las 17:00
Hola amigos, tengo un problema recurrente desde hace tiempo. No entra sonido por el microfono a mi ordenador. Primero pense que se trataba del mic y compre uno nuevo, pero nada. Depues pense que se trataba de la tarjeta de sonido que se habia escacharrado, asi que compre una PCI, pero continuo igual. Cuando contecto el mic a la entrada de la tarjeta es el unico cmomento que entra algo de sonido al PC, los tipicos ruidos de conectar algo, pero despues ya no consigo nada. Por supuesto he formateado, actualizado drivers y esas cosas. ¿Alguna posible ayuda?

1 respuesta

ricardodio Message postés 73 Date d'inscription lunes, 20 de abril de 2015 Estatus Miembro Última intervención jueves, 30 de abril de 2015 16
22 abr 2015 a las 23:33
Hola!. Que sistema operativo tienes?. Te fijaste en el panel de sonido si el microfono esta habilitado? lo estas enchufando en la entrada roja?. Como estas detectando si el microfono funciona o no? para oir lo que hablas en tiempo real debes habilitar la opcion " escuchar este dispositivo" en el panel de sonido( solo si quieres escuhcarte en tiempo real, no para hablar con otras personas mediante un software) Por otro lado tambien podria ser una configuracion del programa por el cuan intentas hablar. Ya que en el mismo debes habilitar el mic.

Saludos y nos cuentas!
1
nue9 Message postés 3 Date d'inscription miércoles, 22 de abril de 2015 Estatus Miembro Última intervención viernes, 24 de abril de 2015
23 abr 2015 a las 02:02
Hola y gracias por la respuesta. Uso windows XP, todo esta conectado como debe. Lo que no se es donde esta la opcion que dices de "escuchar este dispositivo". Esta en el panel de control dentro de las opciones de sonido? Ah y lo he probado con skype, RC, TS y nada y porsupuesto he mirado que la configuracion de los programas este bien. Ademas, dentro de esos programas, cuando conecto y desconecto el microfono, sí sale algun sonido tipico de cuando concetas el mic y lo desconectas, pero despues aunque lo deje conectado no llega ningun sonido mas. Como ya dije antes, el micro esta probado y reprobado entro ordenador y ya tenia este problema antes con la tarjeta de sonido integrada en la placa base, compre una nueva por PCI y continuo con el mismo problema. Tambien he formateado y buscado nuevos drivers pero ninguna cosa ha solucionado el problema Gracias por la respuesta de nuevo :D
0
ricardodio Message postés 73 Date d'inscription lunes, 20 de abril de 2015 Estatus Miembro Última intervención jueves, 30 de abril de 2015 16 > nue9 Message postés 3 Date d'inscription miércoles, 22 de abril de 2015 Estatus Miembro Última intervención viernes, 24 de abril de 2015
23 abr 2015 a las 14:33
Hola. A mi entender los problemas pueden ser.
Configuracion del mic ( te fijaste en el panel del sonido?. Si esta habilitado? que pasa cuando hablas? se mueve la barra que indica sonido entrante?. Tambien puede que el volumen este bajo. Algunos mic suenan muy bajos y necesitan amplificarse. Soy musico y cuando empeze a grabar usaba un mic de PC y justamente para se escuchara amplificaba el sonido. En el panel del sonido tienes que ver estas propiedades. Aqui te dejo una imagen. https://www.deskshare.com/lang/sp/help/msr/XPDeviceProperties.png . Creo que se debe mas a una cuestion de configuracion. Ah no ser que el mic presente fallas y la tarjeta de sonido ya la descartamos por lo que mencionaste.
0
nue9 Message postés 3 Date d'inscription miércoles, 22 de abril de 2015 Estatus Miembro Última intervención viernes, 24 de abril de 2015
24 abr 2015 a las 12:13
Si quieres puedo subir un par de screenshots, pero el volumen dle micro esta a tope, y la barra del sonido solo se mueve cuando conecto y desconecto el mic. El mic esta probado en otro ordenador y funciona perfecto, ademas por si las moscas, pedi prestado otro diferente y mismo resultado. No se que mas puedo probar. xD
0
ricardodio Message postés 73 Date d'inscription lunes, 20 de abril de 2015 Estatus Miembro Última intervención jueves, 30 de abril de 2015 16 > nue9 Message postés 3 Date d'inscription miércoles, 22 de abril de 2015 Estatus Miembro Última intervención viernes, 24 de abril de 2015
24 abr 2015 a las 17:00
Hola nuevamente. Sube los screenshots para ver si hay algo que estamos omitiendo. No me dijiste si probaste subiendole el volumen al mic. Tambien deberia tener una ganancia, todo esto se encuentra en el panel de control en sonido. Instalaste los drivers de la tarjeta de sonido? la tarjeta de sonido no tiene su propio panel de configuarcion?.

Saludos!
0