Problemas con roxio creator 2009

Cerrado
escorpio - 18 may 2009 a las 16:22
 Abner c - 25 mar 2010 a las 13:23
Hola,
tengo un problemita cuando instalo roxio cuando lo pongo a ejecutar me carga bien todo despues me pide los datos y la clave la ejecuto sale cargando sistema espere a que termine no sale ninguna notificacion nada termina de cargar despues sale a finalizado con exito el programa pongo finalizar pero no me aparece ningun icono y ningun programa que se halla instalado no se que puede ser si me falta algun dll u otra cosa por favor les agradesco su ayuda gracis

3 respuestas

si ya lo e instalado varias veces pero no se si se habra borrado algunos complementos de system32 xq se me anda actualizando el sistema siempre
4
Dimmadom Message postés 7 Date d'inscription lunes, 18 de mayo de 2009 Estatus Miembro Última intervención lunes, 18 de mayo de 2009 16
18 may 2009 a las 17:05
Instalandolo denuevo probaste?
3
mira tenes que tener en cuenta el rendimiento de tu pc, y verificar si no hay virus o algo asi por el estilo si lo compraste tiene que funcionar a la perfeccion si lo bajastes quizas lo subieron malpero bueno tienes que verificar comoloinstalas y si el programa no esta dñado o sie es compatible con el sistemaque tienes cositas asi. si el programa esta dañado no te esfuerces mas mejor bajate otra copia de otro lugar. si hay virus interfiriendo lo mejor es que los elimines con un cd barg que tiene Kaspersky o avast tambien lo tiene panda pero bueno eso si no quieres formatear tu pc. bueno espero te sirva mi info bye y cuidate mucho
0