Mi tarjeta de video se sobrecalienta y mantiene uso de 94%

Cerrado
Denunciar
Message postés
6
Date d'inscription
lunes, 30 de marzo de 2015
Estatus
Miembro
Última intervención
martes, 31 de marzo de 2015
-
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
-
Bien pues un saludo, es mi primera pregunta y a decir verdad ya me ha sido util la informacion que he encontrado en esta pagina para otras situaciones, asi que espero me puedan ayudar.

Primero que nada, tengo que decir que mi tarjeta de video es ya una viejita, y que ya tengo que cambiarle la pasta refrigerante (tiene la que viene de fabrica) y probablemente un cambio de ventilador al disipador, pero mi mayor duda es, porque rayos su actividad se mantiene en los 97-94% si ni la estoy usando con un juego en graficas altas?.

esto sucede como 15 min despues de encendida, donde la temperatura se mantiene en los 45° y el uso en 0%, pero luego de esos minutos sube repentinemente a 72° y mantiene un uso (como dije antes) de 97% a 94%, sin jugar o tener mayor programa que consuma video, adjunto una screen del catalyst control center.

PD: ya limpie de polvo todo el equipo y la tarjeta, espero puedan ayudarme o decirme a que se debe?. gracias

1 respuesta

Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
741
Hola,

Te recomiendo abrir el Administrador de Tareas y mirar si hay procesos que consumen mucho. En general, si un proceso consume mucho de tu tarjeta gráfica, podría consumir de tu procesador y la RAM también. Termina los procesos que no son absolutamente necesarios. Te recomiendo actualizar tu utilidad de anti virus y hacer un scan completo.
Si esto sucede sin hacer nada en particular, intenta arrancar en Safe Mode y mira si el problema permanece.

Saludos
Message postés
6
Date d'inscription
lunes, 30 de marzo de 2015
Estatus
Miembro
Última intervención
martes, 31 de marzo de 2015

saludos y gracias por responder, pues he iniciado en safe mode pero no pude monitorear la trajeta de video ya que en safe mode el catalyst control center no esta disponible, en cuanto a los procesos, realmente no hay muchos y no sabria decir si en la seccion de SERVICIOS del administrador de tareas exista un servicio de mas, me da la impresion de que de alguna forma esta corrupto algun archivo del controlador de video, porque justo a los 15 min de encendida la pc aproximadamente, comienza a subir la actividad de la tarjeta y por consiguiente la temperatura, como si de jugar battlefield 4 con todo en ultra se tratase.

En safe mode no hay mucho que pudiera hacer, desconosco mucho sobre lineas de comando para verificar si el error se encuentra en algun archivo.
Message postés
6
Date d'inscription
lunes, 30 de marzo de 2015
Estatus
Miembro
Última intervención
martes, 31 de marzo de 2015

hola de nuevo R2R2_WD, pues despues de estar unas 2 horas casi, analizando (el analisis aun no termina) resulta que la tarjeta bajo repentinamente los valores de actividad y termperatura, cerre un proceso que estaba activo pero sin sentido, el steam.exe 32*, ya que ya habia cerrado steam, no se si sera por eso, pero es muy extraño el comportamiento, seguire analizando la pc.

sera que la tarjeta esta para jubilarse?
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
741 >
Message postés
6
Date d'inscription
lunes, 30 de marzo de 2015
Estatus
Miembro
Última intervención
martes, 31 de marzo de 2015

Es difícil decir si la tarjeta se debe reemplazar. Lo mejor sería probarla en otro equipo. Lo que describes de verdad podría ser fallo de hardware, pero a mi me parece mucho a un problema de la SO. Has probado el sistema con una utilidad de anti virus? Tienes la opción de reinstalar Windows? Será bien probarlo todo antes de buscar una tarjeta nueva.