Problema con disco duro externo Seagate de 5tb al conectar a TV

Cerrado
jonathan28k
Message postés
2
Date d'inscription
lunes, 9 de marzo de 2015
Estatus
Miembro
Última intervención
miércoles, 3 de junio de 2015
- 10 mar 2015 a las 00:17
R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
- 13 ago 2015 a las 12:15
hola mi problema es el siguiente recientemente me compre un disco duro externo seagate de 5tb pero al momento de conectarlo a mi TV LG me sale un mensaje que dice: primero "cargando usb" y despues "problema en el dispositivo usb, revise el usb" e leído varios foros en donde dice que si lo formateo a exFAT funcionara pero ya lo hice y nada, otros dicen que tengo que particionar el disco duro a minimo 2tb por particion pero que la tv solo me reconocerá 1 parte (eso todavía no lo e intentado) quisiera saber su opinion acerca de mi problema y si me podrian dar una solucion exacta para que mi tv reconozca mi disco duro (claro si existe)

y una duda mas, en caso de que no existiera ninguna solucion a mi problema ustedes creen que si yo me hubiera comprado un disco duro SEAGATE de 4tb o un SAMSUNG de 4tb me hubiera surgido el mismo problema?

de antemano gracias por las respuestas

1 respuesta

R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
750
10 mar 2015 a las 08:38
Hola Jonathan,

Mira el manual de tu TV si reconoce particiones de GPT. Si no, se necesitarías hacer particiones de máximum de 2 TB. Lo que dices del formato es verdad, debería ser exFAT o Fat32, dependiendo del modelo. Si estás seguro que el disco trabaja bien y no tiene problemas, cambiar el tamaño de las particiones debería resolver el problema. Me parece que la situación es la misma con discos de 4 TB. Es que una partición de MBR (que se reconoce por la mayoría de las teles) debería ser de 2 TB como máximo.

Saludos
3
Hice todo eso pero no me reconoce mi disco de 4 tb
0
R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
750 > windsor
13 ago 2015 a las 12:15
Hola Windsor,

Tienes el mismo problema como Jonathan? Confirma que el disco funciona correctamente en un computador. Si no contiene información importante, formatea y mira si hay cambio. Te recomiendo actualizar el firmware de tu tele (si es una smart).

Saludos
0