No me detecta la gráfica MSI GTX770

Cerrado
thebcn Message postés 2 Date d'inscription viernes, 12 de diciembre de 2014 Estatus Miembro Última intervención viernes, 12 de diciembre de 2014 - Modificado por ibero.modo el 12/12/2014, 16:22
blogopeda Message postés 134 Date d'inscription viernes, 25 de octubre de 2013 Estatus Miembro Última intervención martes, 24 de febrero de 2015 - 31 ene 2015 a las 18:11
Hola,

estoy montando un sistema con placa base z97m-ds3h, con procesador Intel I5 4690K, fuente 700W tacens mars, 8gb ram, 1TB disco. grafica msi GTX770
Todo es nuevo, el problema es que no me detecta la grafica el pc, solo puedo usarlo por la integrada y no sale ni en administrador de dispositivos, le e conectado los 2 cables de alimentacion 8 pines de la fuente, me e fijado en la bios y pone que los graficos van por el pci, e instalado drivers placabase y e actualizado la bios a F5.

¿Qué puede ser?

muchas graciaS

2 respuestas

blogopeda Message postés 134 Date d'inscription viernes, 25 de octubre de 2013 Estatus Miembro Última intervención martes, 24 de febrero de 2015 130
12 dic 2014 a las 19:24
Intenta deshabilitar la gráfica integrada desde la bios del equipo
0
thebcn Message postés 2 Date d'inscription viernes, 12 de diciembre de 2014 Estatus Miembro Última intervención viernes, 12 de diciembre de 2014
12 dic 2014 a las 19:37
he probado quitar la integrada del procesador, pero como no detecta la pci pues no se ve nada y tengo que poner otra grafica antigua (gt210 xD) para habilitarla otra vez...

estoy haciendo algo mal o que puede ser¿?
0
blogopeda Message postés 134 Date d'inscription viernes, 25 de octubre de 2013 Estatus Miembro Última intervención martes, 24 de febrero de 2015 130
31 ene 2015 a las 18:11
Pues entonces el problema está claro que es de la gráfica nueva que estás intentando utilizar
0