[Notebook] La Pantalla se queda Negra al encender

Cerrado
Denunciar
Message postés
2
Date d'inscription
lunes, 20 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 21 de octubre de 2014
-
Message postés
16
Date d'inscription
domingo, 19 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 21 de octubre de 2014
-
Hola gente de Kioskea, mi nombre es Marcelo Arliden, y es un gusto entrar en esta comunidad. Por mucho tiempo he sido un anónimo que ha recibido demasiada ayuda de su página, pero hoy tengo un problema y creo que no le ha pasado a nadie más. Les explico:

Mi novia tiene un notebook Toshiba Satellite L45-ASP4202FL, lo compró hace unos 4 meses. Un día (y creo que aquí fue cuando comenzó el problema) cambié la configuración al cerrar la tapa y el encendido, en ambos casos el notebook entraría en estado de hibernar. Luego de eso ella comenzó a notar que cada vez que lo encendía, para reanudar su uso, éste se tomaba unos segundos (los que luego llegaron a ser casi un minuto) en volver a quedar funcional, segundos en que el notebook se quedaba con la pantalla en negro. Ella pensaba que era algo normal y no me comentó nada hasta que hace dos días quiso usar el notebook y la pantalla nunca dejó de estar en negro.

Seguí algunos consejos de internet (quise sacar la batería y apretar el botón de encendido, etc, pero no se puede sacar la batería, está conectada directamente a la placa), lo que hice fue: cambié la tarjeta ram de slot, soplé las ranuras, pero nada funcionó... Pero, y ahora viene lo raro: Como tenía el notebook abierto se me ocurrió sacar el ventilador para limpiarlo y una vez que cerré todo ¡el notebook funcionó! Pero cuando abrí una carpeta o quise entrar a internet me salió un error del sistema de enfriamiento y pedía pedía apagar de inmediato el notebook. Lo apagué y abrí nuevamente, y claro, se me había olvidado conectar el ventilador a la placa xD ... Pero esto no termina; cuando conecté el ventilador volví a encenderlo y volvió a tener la maldita pantalla negra, y volví a estar igual que al principio.

Ahora me da miedo volver a desconectar el ventilador para quitar la configuración de cerrado de tapa, y ni siquiera sé si eso podría ayudar en algo en este momento.
Tenía pensado ir al servicio técnico (aun tengo garantía (creo)), pero no sé si me lo reciban luego de que lo abrí.

En fin, la pregunta del millón es ¿Tienen idea de qué le sucede? Y, si lo llevó al servicio técnico, ¿Puede que pierda toda la información que tiene guardado (mi novia trabaja y tiene información de mucha importancia y le interesa saber esto)?

Saludos chicos, y gracias por la respuesta que están a punto de dejar.

3 respuestas

Message postés
16
Date d'inscription
domingo, 19 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 21 de octubre de 2014
18
bueno primero ya perdiste la garantia mi pana al abrir tu equipo, y si lo llevas al servicio tecnico solo tienes q pedir que te hagan un respaldo de toda la informacion que tienes. lo del ventilador te aconsejo q lo dejes como esta, podrias dañar el procesador o la placa base. lo de quitarle la bateria y apretar el boton encendido funciona pero valla problema q la tuya este directa.

puedes empezar por intentar algo. enciendela cuando ya este prendida q mas o menos creas q entro al escritorio la cierras y la vuelves a abir obligandola a que entre en estado de hibernacion luego de esto apreta el boton de encendido para hacerla salir del modo hibernacion yo tengo una con un problema similar y asi es como logro hacerla prender
Message postés
2
Date d'inscription
lunes, 20 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 21 de octubre de 2014

Hola, hice lo que mencionas pero no sucede nada. Conecté el notebook al televisor pero la pantalla siguió negra tanto en el televisor como en el notebook.
Message postés
16
Date d'inscription
domingo, 19 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 21 de octubre de 2014
18
siendo asi deberias probar usando una memoria ram distinta a la que ya tienes en tu equipo, ademas de revisar la placa si en algun lugar de los chisep de video existe un corto, puedes ademas probar haciendole un mantenimiento fisico a la placa un limpieza con limpiador electronico y le cambias la pasta temica al procesador puede que en algun caso te de resultado mi pana. lo primero de debes hacer es probar con otra memoria ram o provando esa en otra notebook para ver si esta funciona bien
Message postés
16
Date d'inscription
domingo, 19 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 21 de octubre de 2014
18
si nada funciona intenta quitandole la pila al bios por una noche y al dia siguiente se la colocas para restaurar la configuracion del bios