Lenovo B320 Se pone pantalla en blanco después de rato

Cerrado
Denunciar
Message postés
5
Date d'inscription
sábado, 5 de mayo de 2012
Estatus
Miembro
Última intervención
lunes, 1 de diciembre de 2014
-
 Jahz -
Buenas tardes

Espero puedan ayudarme con mi caso, y salga barato

Compre una PC de segunda mano, Lenovo B320 all in one, al principio funciono de maravilla, pero despues de un rato empezo a salir una linea blanca en la parte superior, justo en el borde, luego despues de un tiempo, empezo a parpadear hasta quedarse totalemte en blanco, como no tiene puerto para un monitor, me conecte desde el teamwiewer con otra pc y se ve normal en la PC remota, pense pudiera ser el flex, que estuviera mal conectado, la abri, lo desconecte y volvi a conectar pero siguio con el mismo problema, lo tengo en un cuarto sin ventilador, ni clima, y vivo en Mty, es decir, hace mucho calor, se que eso puede ser lo que le esta afectando pero antes tenia una igual en el mismo lugar y nunca paso eso, tendre que cambiar el display? se que debe ser algo fisico, o supongo, alguien tendra una solucion??

Gracias
Saludos

2 respuestas

Message postés
6
Date d'inscription
jueves, 28 de agosto de 2014
Estatus
Miembro
Última intervención
jueves, 28 de agosto de 2014
2
HOLA AMIGO!


TE DIRE A MI ME PASO LO MISMO PERO CON UNA HP, IGUAL AL PRINCIPIO TODO BIEN Y DESPUES DE UN TIEMPO EMPESARON A SALIR RAYAS LUEGO SOLO UNA Y AL FINAL SE QUEDABA EN BLANCO U NEGRO, Y YO PENSABA QUE MI PC YA NO DABA PARA MAS SI NO QUE PROBE CON OTRO MONITOR Y ESO FUE MI PROBLEMA QUE MI MONITOR FALLAVA PORQUE INCLUSO SI MOVIA EL CABLE VGA PARPADEABA PERO NUNCA HIZE CASO, EN FIN ESPERO Y EN ALGO TE PUEDA AYUDAR.

SALUDOS
2
Hola ami me pasa lo mismo tambien es una Lenovo B320 he buscado solucion en muchos foros y llegue a la copnchusion de que es el display ya que he hecho varias pruevas y todo indica que el chip de video esta funcionando bien la opcion seria cambiar el display o si encontraste alguna solucion haslo ssaber saludos..
0