Mi pc enciende pero no da video pantalla en negra

Cerrado
kenkuzo
Message postés
2
Date d'inscription
miércoles, 16 de julio de 2014
Estatus
Miembro
Última intervención
miércoles, 16 de julio de 2014
- 16 jul 2014 a las 19:29
kenkuzo
Message postés
2
Date d'inscription
miércoles, 16 de julio de 2014
Estatus
Miembro
Última intervención
miércoles, 16 de julio de 2014
- 16 jul 2014 a las 19:33
el problema fue que hubo un apagon y me trajeron el equipo pero no encendia verificando el equipo me di cuenta que la mainboard estaba dañada o quemada y se le cambio la main y funciono pero el windows estaba dañado a si que se le regenero el sistema operativo mediante una imagen del sistema que habia hecho el cliente, y funciono pero la informacion no estaba cuando quice formatear el equipo no me deja entrar al bios y despues de varios reinicios no me muesta ni la imagen de inicio de la main

gigabyte GA-E350N- WIN8
4 GB EN RAM DDR3
1TB EN DISCO DURO
AMD E-350 DUAL-CORE
AMD READON HD 6310 GRAPHICS CORE
WINDOWS 7

1 respuesta

kenkuzo
Message postés
2
Date d'inscription
miércoles, 16 de julio de 2014
Estatus
Miembro
Última intervención
miércoles, 16 de julio de 2014
4
16 jul 2014 a las 19:33
PD: ya cambie y limpie la ram, probé con otro disco duro, otra fuente, otro gabinete, main afuera del gabinete, el procesador es integrado no lo puedo cambiar o probar en otro equipo, ya intente hacerle en clear cmos pero al parecer no funciona o no deja hacerlo, probé cambiandole todas las memorias conectadas y desconectadas y nada :S la main es nueva de paquete
4