Alto consumo de CPU y memoria (Administrador de Tareas) [Resuelto/Cerrado]

Denunciar
Message postés
10
Date d'inscription
domingo, 3 de noviembre de 2013
Estatus
Miembro
Última intervención
viernes, 8 de noviembre de 2013
-
Message postés
51
Date d'inscription
domingo, 3 de noviembre de 2013
Estatus
Miembro
Última intervención
jueves, 3 de abril de 2014
-
Hola,,, Soy nuevo en este foro y quisiera que alguien me pueda ayudar con el problema que tengo en mi pc :
Resulta que cuando abro el administrador de tareas existe un alto consumo en el CPU como de 75%, pero que después de unos segundos cambia a 2 o 3 % es raro...

Cuando abro el administrador de tareas :
[IMG]http://img36.imageshack.us/img36/9568/6tm6.png[/IMG][/URL]

Despues de unos segundos :
[IMG]http://img51.imageshack.us/img51/7240/3wf8.jpg[/IMG][/URL]

He notado que al momento de abrir el administrador de tareas, el proceso taskmgr.exe ( justamente el del administrador de tareas :) consume mucha memoria pero luego baja...
Mientras que la memoria a unos 43 % , ¿es algo normal que este así? , he notado que el proceso explorer.exe (el que controla la interfaz gráfica,, creo) consume 53mb y a veces un poco mas o un poco menos ¿ese valor esta bien? o algo esta que falla
He probado ya con el eset online scanner, este solo me detecto algunos troyanos que luego los elimino y también he probado el malwarebites y el superantispyware y ninguno ha solucionado mi problema
No hace mucho tuve el mismo problema de alto consumo pero con el disco, aunque lo logre solucionar desactivando el servicio windows search ,¿no se si esta bien que haya deshabilitado ese servicio?

Quiero Recalcar que tengo Windows 8.1 pro actualizado desde windows 8 con una imagen iso, conservando las
configuraciones y archivos
Espero recibir su ayuda, y poder solucionar mi problema,, gracias de antemano :)
Consulta también:

1 respuesta

Message postés
51
Date d'inscription
domingo, 3 de noviembre de 2013
Estatus
Miembro
Última intervención
jueves, 3 de abril de 2014
61
saludos

en lo personal no he tenido la oportunidad de ser usuario de windosw 8,
por el momento me siento bien con el win 7...

a mi me sucede lo mismo es normal el incremento del uso del cpu
ya que al abrir un nuevo programa o pagina se incrementa el uso de cpu...

por el 43% de uso "normal" te va bien a mi me anda a 52% y es totalmente normal
tranquilo recuerda que todo se debe a los programas que tengas abiertos a la vez, tu disco duro tu ram tu procesador cantidad de programas y archivos que tengas en tu pc...

suerte, espero te sirva mi respuesta.
Message postés
10
Date d'inscription
domingo, 3 de noviembre de 2013
Estatus
Miembro
Última intervención
viernes, 8 de noviembre de 2013
1
Hola revez ,,,,Gracias por responder !!!! :D.... y si, tienes razón , creo que en el fondo tambien creia que era normal porque el windows me anda muy bien, pero soy algo maniatico con esto del rendimiento xD...
jajaja,, creo que esta duda ya esta solucionada ... Gracias !!! :D
Message postés
51
Date d'inscription
domingo, 3 de noviembre de 2013
Estatus
Miembro
Última intervención
jueves, 3 de abril de 2014
61
ok, no te preocupes todos alguna vez somos algo obsesionados con eso del rendimiento y velocidad de nuestro pc.