Actualizar DsiXL v1.4.5u no funciona R4i

Cerrado
Denunciar
Message postés
3
Date d'inscription
miércoles, 1 de mayo de 2013
Estatus
Miembro
Última intervención
jueves, 2 de mayo de 2013
-
 Moderador -
Hola, amigos necesito su ayuda soy totalmente nuevo en el tema pero quizas por su experiencia puedan solucionar el problema.

Compre una consola DsiXL para mi hijo junto a una tarjeta R4I-SDHC 3ds pero se me ocurrio actualizar la version de la consola no tenia idea q podia pasar y se actualizo a la version 1.4.5u y ahora no me lee la R4 que poseia varios juegos. La dirección de la R4 es http://www.r4i-sdhc.hk

gracias de ante mano y espero por su ayuda



Consulta también:

1 respuesta

Message postés
1
Date d'inscription
martes, 31 de diciembre de 2013
Estatus
Miembro
Última intervención
martes, 31 de diciembre de 2013
5
Amigo pudiste resolver tu problema? porque yo tengo exactamente el mismo problema y aun no encuentro la actualización de la r4
La versión necesaria de R4 de la Nintendo DSi , DSi XL: "V1.4.5u". Es la R4 SDHC Dual Core 2016 , es la mas actual hasta ahora y sirve para todas las versiones de la "Nintendo DS": Ds lite , Dsi , Ds XL & 3Ds con sus distintas actualizaciones.

Además según la investigación que realice a base de esta R4 es que se puede actualizar en caso de que en un futuro saquen una nueva versión de Ds usted puede actualizar su R4 sin necesidad de comprar otra!

PD: ( INVESTIGACIÓN ECHA POR MI PERSONALMENTE, NO SACADA DE CUALQUIER WEB )