Dsi 1.4.5u que r4 sirve???

[Cerrado]
Denunciar
Message postés
1
Date d'inscription
domingo, 7 de mayo de 2017
Estatus
Miembro
Última intervención
domingo, 7 de mayo de 2017
-
Message postés
3
Date d'inscription
jueves, 12 de octubre de 2017
Estatus
Miembro
Última intervención
jueves, 12 de octubre de 2017
-
Hola chicos, me regalaron una dsi, una consola retro, pero esta actualizada a 1.4.5u y la r4 noo me funciona, quiero saber si se puede hacer algo con esta r4 (adjunto foto) o si una r4 3ds upgrade 2016 me podria servir. gracias.

1 respuesta

Message postés
3
Date d'inscription
jueves, 12 de octubre de 2017
Estatus
Miembro
Última intervención
jueves, 12 de octubre de 2017
2
It works for 1.4 version?