Sony vaio vpc-cw2s8e no reconoce tarjeta grafica

[Cerrado]
Denunciar
Message postés
2
Date d'inscription
miércoles, 13 de marzo de 2013
Estatus
Miembro
Última intervención
miércoles, 13 de marzo de 2013
-
Message postés
2
Date d'inscription
miércoles, 13 de marzo de 2013
Estatus
Miembro
Última intervención
miércoles, 13 de marzo de 2013
-
Hola,

Mi problema es que puse un disco duro nuevo a un sony vaio vpc-cw2s8e, le metí el windows 7 ultimate 32 bits, actualicé y puse todos los drivers menos uno... el de nvidia, lo intenté instalar y me decia que no podia porqueno era compatible con el hardware, entre en administrador de dispositivos y me di cuenta que no detectaba la gpu nvidia geforce gt 320m, me fuí al bios y no tenía opción habilitarla porque la bios era pateticamente inútil en el sentido que solo podia modificar la fecha, el password del administrador y el booteo, he probado muchas opciones pero ninguna me ha funcionado, si alguien ha tenido este problema o si lo sabe por favor ayudenme. Saludos.

http://imageshack.us/a/img248/9426/49916057.jpg

2 respuestas

Message postés
32
Date d'inscription
lunes, 18 de febrero de 2013
Estatus
Miembro
Última intervención
domingo, 7 de abril de 2013
13
descargate diverpack solution y ejecutalo como admin el actualizara todos los drivers, espero te sirva de algo.
Message postés
2
Date d'inscription
miércoles, 13 de marzo de 2013
Estatus
Miembro
Última intervención
miércoles, 13 de marzo de 2013

Muchas gracias por contestar ;) la verdad que ya habia probado ese y el driver robot pero no hubo manera, no consigo que me detecte que tengo la grafica ahi... de todas maneras gracias de nuevo. Saludos ;)