Configuracion de tarjeta grafica amd radeon hd 6400m series

Cerrado
ANDRES182
Message postés
1
Date d'inscription
sábado, 23 de febrero de 2013
Estatus
Miembro
Última intervención
sábado, 23 de febrero de 2013
- Modificado por Carlos-vialfa el 24/02/2013, 16:17
Elenssar
Message postés
2
Date d'inscription
lunes, 30 de septiembre de 2013
Estatus
Miembro
Última intervención
martes, 1 de octubre de 2013
- 1 oct 2013 a las 16:57
Hola, necesito que me ayuden por favor con el siguiente problema:

Mi PC es una i7, 2,8Ghz, 8GB de RAM y hasta donde yo sabia tiene una tarjeta de video AMD de 1 GB dedicado, puesto que nunca supe exactamente cual era su serie...
En fin he instalado un par de juegos, como el Assasins Creed, el Resident Evil 5, el PES 2013, entre otros....juegos que a mi parecer deben necesitar una buena tarjeta de video, o no????

Pero desde hace un tiempo vengo sospechando que mi PC no ocupa la tarjeta de video AMD(no se si es posible), asi que fui a "Administrador de Dispositivos" y ahi vi que hay un adaptador de pantalla llamado "AMD RADEON HD 6400M SERIES" y me quede tranquilo... pero luego quise configurar el Project 64 y en una parte aparecia los graficos que usaba y oh sorpresa...me salio que se estan utilizando estos: "INTEL (R) HD GRAPHICS FAMILY" y me parecio raro, habia una pestaña y dije bueno voy a cambiarlo a la AMD, pero no aparecia....pero como es un juego sencillo no me preocupe y segui tranquilo...

PERO ahora viene el gran PERO me he descargado el RESIDENT EVIL 6 BENCHMARK, lo eche a correr y abajo me sale los detalles de mi equipo y OTRA VEZ "INTEL (R) HD GRAPHICS FAMILY", y tambien recuerdo que en el assasin tambien me indicaban que usaba esa "INTEL"....

Entonces yo concluyo que mi computadora no esta usando la tarjeta grafica AMD de 1 GB...

Que debo hacer???? ,es cuestion de Drivers???

Y hoy que he decidido reparar este problema, fui a "Administrador de Dispositivos" le di en Adaptadores de Red y Click Derecho sobre la "AMD RADEON HD 6400M SERIES" y actualizar controlador y ahora sale como "RADEON (TM) HD 7470M"... miren por favor:

http://k32.kn3.net/8CF0B60CD.jpg

Y aqui esta la captura de lo que me aparece en la prueba de Resident Evil 6...

http://k39.kn3.net/0B3C6DAD4.jpg

Cabe recalcar que el software si lo tengo, es decir doy click derecho en el escritorio y luego "Propiedades de Graficos" y me aparece el "CATALYST CONTROL CENTER" de AMD...

La verdad, no se si sea por lo que ya formatee por primera vez mi pc, ocupando el recovery...lo hice con toda seguridad ya que me dijeron que quedaba como de fabrica...

Ayudenme por favor!!!

Agradezco a todos los que se tomaron la molestia de leer este testamento XD
y me quedaré mucho más agradecido si me dan una solución..


4 respuestas

VITANET
Message postés
4
Date d'inscription
jueves, 28 de febrero de 2013
Estatus
Miembro
Última intervención
viernes, 1 de marzo de 2013

1 mar 2013 a las 04:16
Mira, si tu pc es I7, no puede tener una placa AMD, puede que tengas una ATI, pero son cosas distintas, puede que o bien te estes equivocando de procesador o de tarjeta. En caso de que tengas una tarjeta grafica instalada externa al mother, fijate que estes conectando el monitor a la misma. Si tienes una tarjeta grafica, tienes que tener mas de un lugar donde conectar el monitor, conectalo en el otro lugar.
0
el procesador core i7 viene con el INTEL (R) HD GRAPHICS FAMILY
por lo tanto tu ordenador cuenta con 2 tarjetas de video

cuando das click izquierdo en el escritorio se abre una pestana, donde puedes personalizar el fondo del escritorio y ese relajo, en esa pestana dice GRAFICOS INTERCAMBIABLES o SWITCHABLE GRAPHICS, dale click y se abre una ventana donde tu puedes seleccionar que programa va usar la tarjeta de 1 giga y que programa se estara usando con intel graphic family.

me podrias subir tu recovery
lo necesito pls
tambien tengo esa tarjeta de graficos y necesito los drivers ayudame pls =D
0
frailestrella
Message postés
1
Date d'inscription
viernes, 5 de julio de 2013
Estatus
Miembro
Última intervención
viernes, 5 de julio de 2013

5 jul 2013 a las 19:39
Estimado, tengo el mismo problema, uno entiende que por I-7 es el PC, aunque sea un HP, lograste solucionar el problema?, yo una vez tuve que instalar como 3 drivers diferentes y buscarlo manual, y recien me aparecio la 6400M con opciones de editar video y configuraciones 3D en catalyst. me cuentas
0
Elenssar
Message postés
2
Date d'inscription
lunes, 30 de septiembre de 2013
Estatus
Miembro
Última intervención
martes, 1 de octubre de 2013

1 oct 2013 a las 16:57
Yo tengo un problema parecido con una Intel hd 4000 y una GForce De 2 gb Drr5 video , estoy en el proceso de buscar pero según entiendo siempre va a trabajar con la Intel salvó cuando requiera más video recién utiliza la de video en mi caso nvidea GForce Nvidea 2 , es por la tecnología optimus que elige el uso de las tarjetas. Bueno format mi máquina y boy a descargar todos los driver. Si alguno tiene alguna solución póngala. Saludos
0