Mouse wireless no funciona bien.

Cerrado
mroldan01
Message postés
1
Date d'inscription
sábado, 3 de noviembre de 2012
Estatus
Miembro
Última intervención
sábado, 3 de noviembre de 2012
- 3 nov 2012 a las 02:32
Jesús?(TM)?
Message postés
10
Date d'inscription
sábado, 3 de noviembre de 2012
Estatus
Miembro
Última intervención
sábado, 3 de noviembre de 2012
- 3 nov 2012 a las 13:47
Hola,
Desde hace poco el mouse que se comunica con el portatil mediante un transceiver deja de funcionar de pronto y al rato vuelve a funcionar. No sé a qué puede deberse o si hay algún tipo de conflicto con los puertos USB.
¿Podéis ayudarme?
Saludos.


Consulta también:

1 respuesta

Jesús?(TM)?
Message postés
10
Date d'inscription
sábado, 3 de noviembre de 2012
Estatus
Miembro
Última intervención
sábado, 3 de noviembre de 2012
105
3 nov 2012 a las 09:13
Una de las cosas que puede provocar los cortes de señal, puede ser que el receptor este cerca de otro aparato que interfiera la señal. Si no es a si prueba a reinstalar los drivers.

también puedes ir al administrador de dispositivos y buscar cambios de hardware.

esto es lo mas común por lo que se. Suerte
0
Muchas gracias. Probaré a hacer lo que dices. :)
0
Jesús?(TM)?
Message postés
10
Date d'inscription
sábado, 3 de noviembre de 2012
Estatus
Miembro
Última intervención
sábado, 3 de noviembre de 2012
105
3 nov 2012 a las 12:19
a ver si hay suerte..
0
Es que es muy raro Jesús, porque estaba trabajando, acabo de pinchar el icono de altavoces y auriculares, para subir el volumen, y ha vuelto a dejar de funcionar. ¿?
0
Por cierto, los drivers USB los actualicé todos hace unos días. Muchas gracias por tu ayuda e interés. :)
0
Jesús?(TM)?
Message postés
10
Date d'inscription
sábado, 3 de noviembre de 2012
Estatus
Miembro
Última intervención
sábado, 3 de noviembre de 2012
105
3 nov 2012 a las 13:17
ya te fallaba antes de actualizar los drivers?
0