Necesito instalar el Net Framework 4.5 [Cerrado]

Denunciar
Message postés
8
Date d'inscription
jueves, 12 de julio de 2012
Estatus
Miembro
Última intervención
jueves, 1 de noviembre de 2012
-
 Kirov -
Hola,

Deseo que alguien me pueda indicar porque al querer instalar el Net Framework 4.5, mi computadora dice que el sistema operativo no lo permite. Poseeo windows xp.

3 respuestas

Message postés
80
Date d'inscription
domingo, 9 de mayo de 2010
Estatus
Miembro
Última intervención
martes, 19 de marzo de 2013
26
5
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 31297 usuarios nos han dicho gracias este mes

Message postés
8
Date d'inscription
jueves, 12 de julio de 2012
Estatus
Miembro
Última intervención
jueves, 1 de noviembre de 2012
1
No te entendí, mira esto instalando un programa para aumentar mi velocidad lectora y me pide el Net Framework de 3.5, pero me dice lo mismo que cuando intento con el 4.5, no se de cuantos bits es mi pc, solo se que tiene el procesador windows XP.
el Framework 4.0 esta limitado hasta el dia de hoy a Win XP. Supongo has de usar el Win XP 32b - el de uso comunmente global ( hasta hace poco ya q ahora minimo todo mundo ha de tener win 7 )

En resumen si no cambias de S.O a 64b o Win7 , no puedes instalar el Frame 4.5