Pantalla Negra - explorer.exe no funciona [Resuelto/Cerrado]

Simoncheli - 27 jun 2012 a las 18:32 - Última respuesta:  J Salinas
- 23 oct 2015 a las 18:34
Buenas.. tengo un grave problema con mi portatil TOSHIBA Satellite - Windows Vista Home Premium, 64bit.

Cuando lo enciendo me sale todo normal hasta que inicio sesion en un usuario. Entonces solo me veo la pantalla negra con cursor. Puedo abrir el administrador de tareas mediante ctrl+alt+del y desde ahi abrir la mayoria de los programas.

He leido muchos consejos que dicen de abrir la aplicacion explorer.exe, lo cual he hecho varias veces pero siempre me dice que no funciona. Tampoco puedo restablecer el sistema ya que me dice no se que de administrador. No lo entiendo tampoco porque me he asegurado de que inicio sesion como administrador.

Como haga para que me vuelva a funcionar el explorer y pueda tener l escritorio como antes?


Ver más 

6 respuestas

0
Vota
y como la formateo, si no puede arrancar el explorer.exe
Con una usb booteable con el SO
system-PC 299 Publicaciones miércoles, 2 de abril de 2014Fecha de inscripciónContribuidorEstatus jueves, 22 de junio de 2017 Última intervención - 31 ene 2015 a las 22:44
-1
Vota
Hola, para solucionar ese problema vamos a utilizar una aplicación que se llama Fixwin Para descargarlo haz click aki
http://es.ccm.net/download/descargar-9488-fixwin y cuando entres en ese enlace en donde pone descargar, una vez tenido esta aplicación en su pc sigue estos 3 pasos 1) ejecuta la aplicación FixWin v1.2
te se abrirá la primera portada de, Welcome 2) pues haces un click en Windows explorer que se encuentra abajo de welcome del panel izkierda,, 3) luego donde pone explorer.exe won't startx at boot in windows, y haces click en Fix y cuando su pc se reinicie y inicie, flash debería iniciar como siempre, espero que te vaya bien.
STELLATAUR 4 Publicaciones viernes, 29 de junio de 2012Fecha de inscripción viernes, 29 de junio de 2012 Última intervención - 29 jun 2012 a las 17:22
-2
Vota
Tal vez la unica solución sea formatear.
Eso ya lo probé y nada. Te puse positivo porque me equivoqué :-)